Сборка принципиальных схем из различных источников

1. Cамый_простой_радио_микрофон
2. FM_Microphone
3. Детекторный..._передатчик
4. Жучек_1_транзистор_3_вольта
5. ИК-наушники
6. Качественный_радиомикрофон
7. Кухонно-дачный_вариант
8. Микро_передатчик_FM
9. Микромощный_радиожучек
10. Микромощный_стереопередатчик
11. Микрон
12. Микронаушник скрытого ношения
13. Миниатюрный FM передатчик
14. Однотранзисторный жук
15. Первый жук (часть 1)
16. Первый жук (часть 2)
17. Первый жук (часть 3)
18. Передатчик _АУДИО_ сигнала по радио
19. Передатчик для CD плеера
20. Передача звука по ИК каналу
21. Подборка импортных радиожучков 100мГц Часть 1
22. Подборка импортных радиожучков 100мГц Часть 2
23. Подборка импортных радиожучков 100мГц Часть 3
24. Подборка импортных радиожучков 100мГц Часть 4
25. Прослушивание с помощью бытовых приборов_files
26. Радио жучек
27. Радиожучок в авторучке
28. Радиомикрофон на 142 мег
29. Радиомикрофоны 1транз
30. Радиомикрофоны 1транзистор
31. Радиоприемник наTDA7000 (174XA42)
32. Радиостанция в школьном пенале
33. Радиостанция на одной микросхеме
34. РМ с печатной катушкой
35. С низковольтным питанием
36. С питанием от сети 220вольт
37. Самый простой
38. Телефон на лазерной указке
39. УКВ ЧМ приемник на микросхеме К174ХА34
40. УКВ ЧМ приемник на одном транзисторе
41. Устройство для прослушивания
42. Электретный микрофон

Представленный материал собран и систематизирован на основе публикаций различных источников, предназначенных для широкого круга читателей, и взят исключительно из открытых источников в сети Интернет


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)


Cамый простой радио микрофон

Кто-то конечно посмотрит на схему и скажет, что жучок можно сделать и проще. Но раз можно проще вот и делайте. Ну а менее привередливые могут все-таки собрать то что представлено здесь. На мой взгляд это наиболее простая из всех схем которые я только видел ( моя коллекция схем жучков переваливает за сотню ) , сделать проще с такими же характеристиками вряд ли удастся. Но если кто-то знает как сделать проще и лучше, то очень прошу попытаться меня удивить.
В схеме нет ничего особенного, по подобной схеме собираются около 20-30 % любительских жучков. Но как не странно я не разу не видел чтобы кто-нибудь додумался включить электретный микрофон в цепь базы транзистора задающего генератора, а почему то людям больше нравится собирать дополнительно микрофонный усилитель и вообще по всякому извращаться.

Обсудить на форуме.

Итак, L1 - 5-6 витков на оправке 4 мм. L2 - 4-5 витков внутри или поверх L1. Провод 0.5 мм. Рекомендую поэкспериментировать с соотношением витков и расположением катушек. Транзистор КТ368, но можно даже КТ3102Е, поскольку схема не критична к разбросу номиналов деталей. Микрофон от импортного телефона, магнитофона. Обычно схема работает сразу после включения. В любом случае рекомендую померить напряжение на базе транзистора высокоомным вольтметром, - оно должно быть порядка 1.1-1.2 В. Если же оно другое, то надо подобрать сопротивление R1 пока не будет все как надо. Иногда возникающие проблемы обусловлены тем, что микрофоны изготовляемые разными фирмами отличаются сопротивлением ( 1.1 кОм примерно). Если большая выходная мощность не требуется, можно увеличить R2 до 200 Ом. В этом случае потребляемый ток составит около 7 mA , а это примерно 100-150 часов работы от батарейки "крона". Можно применять и другие микрофоны например "Сосна" или МКЭ333, а также запитывать микропередатчик от 3- 5 В, но в этом случае придется изменять сопротивление R1 так, чтобы напряжение смещения на базе транзистора было порядка1.1-1.2В.
Copyright © 1999 Megavoltus

Конструктив от sysmanage

файл платы


Микромощный стереопередатчик

Схема микромощного стерео-передатчика показана на рисунке. Его основа - микросхема ВА1404, которая представляет собой микромощный УКВ ЧМ передатчик, работающий в системе стереовещания с пилот-сигналом (стандарт CCIR).

В нашей стране радиовещание по этой системе осуществляется в диапазоне частот 87,5...108 МГц. В состав микросхемы входят двухканальный усилитель 34, мультиплексор, генератор поднесущей частоты, генератор несущей частоты, усилитель радиочастоты, а главные отличительные особенности - экономичность и возможность работы от одного гальванического элемента или аккумулятора. Несущая частота передатчика определяется элементами С13, С14, L1, и при указанных на схеме номиналах ее можно перестраивать в диапазоне 90...100 МГц. К радиочастотному выходу микросхемы подключен усилительный каскад на транзисторе VT1, а к его выходу - антенна. Большинство деталей монтируют на печатной плате из односторонне фольгированного стеклотекстолита, ее следует поместить в корпус подходящего размера. Если питание автономное, там же располагают и гальванический элемент, в этом случае станет необходим выключатель питания. Гнезда для подключения источника сигнала и антенны устанавливают на корпусе.

Печатная плата передатчика

В передатчике можно применить транзисторы серий КТ368, КТ399 с любым буквенным индексом, резисторы - МЛТ, Р1-4, конденсаторы – СЗ-С5, С8, С19 - К50-35 или аналогичные импортные, подстроечный С14 - CTC-05-10RA, остальные - К10-17. Катушки намотаны виток к витку проводом ПЭВ-2 0,5 на оправе диаметром 3 мм и содержат по 4 витка, их индуктивность примерно равна 60 нГн. Антенну желательно выполнить в виде отрезка изолированного провода длиной, равной четверти длины волны передатчика. Удобна в использовании телескопическая антенна от переносного радиоприемника. Можно использовать и короткие антенны, например, длиной 10...30 см, но дальность приема уменьшится.
Налаживание начинают с проверки правильности монтажа. Радиоприемник настраивают на частоту, свободную от радиовещательных станций и помех. После подачи напряжения питания и аудиосигнала на устройство необходимо подстроечным конденсатором С14 добиться уверенного приема передаваемого сигнала. При необходимости частоту можно увеличить, раздвигая витки катушки L1, а уменьшить - увеличивая число витков.
Для достижения максимальной дальности приема контур C20L2C21 с подключенной антенной должен быть настроен на частоту передатчика. Сделать это можно путем раздвигания витков катушки L2, а контролировать - индикатором напряженности поля или на слух, удалив приемник на некоторое расстояние. Если же нет возможности регулировать напряжение аудиосигнала на выходе звуковоспроизводящего устройства, то на входах каналов необходимо установить регуляторы уровня сигнала.

В. Чистяков, г. Малоярославец Калужской обл., Радио №3, 2007г.


Микрон"

"Микрон"

Один из самых маленьких и простых радио микрофонов который я рекомендовал бы начинающим строить свои конструкции на SMD компонентах. В этом микрофоне использован всего один транзистор. Это полевой двух затворный транзистор на нем собран генератор, из за огромного входного сопротивления стало возможным модулировать ВЧ сигнал непосредственно снимая сигнал с электретного микрофона не используя дополнительного усилителя ЗЧ. Все настройка микрофона заключается в том чтобы «вогнать» частоту в нужный диапазон для этого используется подстрочный конденсатор и катушка.

Единственная намотанная катушка ( в ручную ) содержит 16 витков провода 0.3мм мотал на оправке ( сверло) 2.3мм. Перед установкой в корпус чтобы устранить микрофонный эффект нужно капнуть на катушку парафин. Дроссель применил готовый покупной 4.5микрогенри. Транзистор BF988 можно заменить на ДИП корпус BF900 других не пробывал.

Схема при 9 вольтах потребляет 5-8мА. Имеет большую дальность для такова рода схемы по сравнению с биполярными транзисторами. Его настройка гиперпроста нужно собрать из исправных деталей и нужного номинала, устройство начнет работать сразу все, что вам нужно это подстрочным конденсатором настроить на нужную частоту в пределах диопазона 88-108 мегагерц.
Плата от Oggy
Обсудить на форуме.


Беспроводной микронаушник скрытого ношения с Bluetooth гарнитурой.

Автор - Александр Тепляков.
Участник Конкурса "Поздравь Кота по-человечески 2009"
Опубликовано 03.09.2009.

Поздравляю РадиоКота с четырёхлетием, желаю долгих лет жизни и процветания. Хочу нанести отпечаток своей лапы в развитие сайта и заодно поучаствовать в конкурсе :, для чего представляю свой вариант устройства - так называемого микронаушника скрытого ношения.
В интернете и литературе изложено достаточно много схем и практических конструкций микронаушников скрытого ношения, но они обладают некоторыми недостатками по сравнению с описываемым ниже вариантом.
Преимуществом рассмотренной в проекте схемы является повышенное время работы микронаушника, могут быть применены батарейки любого химического состава - хоть солевые, хоть литиевые, хоть с оксидом серебра! Высокая чувствительность. Довольно таки не сложный технологический процесс изготовления (можно изготовить без проблем в домашних условиях :)
Связь осуществляется благодаря взаимоиндуктивности между передающей и приёмной индуктивными антеннами. Передающая антенна представляет из себя индукционную петлю, которая одевается на шею слушателя и состоит из нескольких витков изолированного провода заключённого в термоусадочной трубке. Передающая петлевая антенна может быть непосредственно соединена с любой из гарнитур, будь то BluetoothR гарнитура, либо mp3 плеер, рация и т.д. и т.п. В частном случае рассмотрен пример реализации с BluetoothR гарнитурой.

Такое устройство может быть использовано в различных областях деятельности, будь то устный или письменный экзамен, конференции, для азартных людей во время игр, и многое другое.
Внешний вид микронаушника представлен на рисунке ниже, а передающего устройства на рисунке еще ниже.

Характеристики:
1) Технология связи.................................BluetoothR
2) Принцип связи между микронаушником и гарнитурой..индукционный
2) Напряжение питания микронаушника, В..............1,2...1,55
3) Ток потребления микронаушника не более, мА.......0,7
4) Габаритные размеры, hxlxs, не более, мм..........14,5x8x8
Схема приемного устройства - микронаушника.

Перечень элементов:

Схема микронаушника представляет собой схему приёмника прямого усиления.
Как видно из рисунка 3 - L1 и С1 образуют колебательный контур приёмной системы. Изменяя ёмкость или индуктивность контура, можно установить желаемую частоту, вплоть до приёма радиостанций - к примеру радиостанции "Маяк" :.
Конденсаторы C2 и C3 являются разделительными, сопротивления R1, R3, R4 предназначены для смещения баз транзисторов. Цепочка R6, С5 образует фильтр низких частот.

Процесс изготовления.
Припаиваем тоненькие проводки к выводам ТЭМ1956 и изолируем. Далее наматываем катушку L1 на ТЭМку лакированным намоточным проводом d=0,01:0,05 мм 50..80 витков (желательно виток к витку). Провод можно добыть к примеру из реле РЭС49.

Изготовление печатной платы осуществляется лазерно-утюговым методом из тонкого одностороннего текстолита.

Делаем сразу несколько штук. Толщину готовых вырезанных платок стачиваем напильником как можно тоньше.
Припаиваем SMD элементы на плату, после чего приклеиваем её к намотанной катушке и оставляем сохнуть. Далее выводы ТЭМа и катушки припаиваются к плате.

Теперь необходимо изготовить держатель для батарейки, для чего понадобится достаточно жёсткая металлическая пластинка (например, от какой-нибудь консервной банки), ещё пластинка от банки из под кофе, небольшие тиски, плоскогубцы, молоток, клей.

1 - металлическая жёсткая подложка (+ вывод), 2 м - металлический минусовой вывод -тоненькая пластиночка, 3 - изолятор полюсов

Сначала вырезается пластинка 12x6 мм см. ниже рисунок 1, далее изгибается в тисках молоточком под размер батарейки. 3 вырезаем и изгибаем плюсовой контакт. 4 проклеивается изолятор между "+" и "-" пластинками, например из лакоткани. Подождать пока всё это дело подсохнет. Припаять проводок к плюсовому полюсу. Проверить нет ли короткого замыкании. Всё! Держатель готов!

Склеиваем держатель с платой-катушкой, ждём пока всё подсохнет, и распаиваем вывода.

Изготовление петли - гарнитуры . Для изготовления петли потребуется гибкая термоусадочная трубка диаметром 3 мм и длиной примерно 70см (с цветом думаю определитесь сами :), также потребуется провод ПЭВ диаметром 0,25 мм. Наматываем в термотрубку 20:25 витков. Фиксируем концы термоклеем и усаживаем всё это хозяйство термофеном.
Намотанную петлю можно подключить к mp3 плееру, блютуз гарнитуре или к рации например.
Пример использования Блютуз гарнитуры. Приобретаем любую Блютуз гарнитуру, главное чтобы в ней были регуляторы громкости. В рассматриваемом случае используется Jabra BT125 - самый оптимальный вариант.
Снимаем душку, надрезаем задний держатель душки и подклеиваем его, чтобы не крутился. Разбираем гарнитуру, обрезаем динамик, отпаиваем микрофон.
В держателе душке проколупывается отверстие и в него вставляются выводы петли, а сама петля фиксируется клеем. Выводы припаиваются на платочке, вместо динамика. Микрофон удлиняется экранированным проводом длиной 1 м, и припаивается на место микрофона и фиксируется клеем. После чего гарнитура собирается и готова к использованию.

Готовую гарнитуру накидываем на шею, инициализируем в мобиле. Вставляем батарейку в микронаушник, запихиваем в ухо и проверяем на работоспособность. Если есть тихое шипение - это уже хорошо : На телефоне набирается телефон справочной службы оператора или осуществляется дозвон. Если не слышно звука, то на гарнитуре следует увеличить громкость. В противном случае ещё раз проверить и прозвонить цепи.
Если всё отлично, то необходимо ужать термотрубкой (D= 8 мм) микронаушник, для чего в него вставляется батарейка и усаживается в таком виде. Освобождаются отверстия для батарейки и звукового канала ТЕМа. Ещё раз проверяем на работоспособность.
Для предотвращения попадания пыли и ушной серы в звуковой канал ТЭМа, необходимо вставить фильтрик, например используя кусочек поролончика от китайских наушников.
Чтобы было удобно вытаскивать из уха микронаушник, можно использовать небольшой отрезок лески. Леска продевается иголкой через термотрубку микронаушника и фиксируется клеем, кончик подплавляется зажигалкой.
Габариты а принципе можно и ещё уменьшить, если использовать детали меньших размеров.


Миниатюрный FM передатчик радиус действия 50м

Миниатюрный FM передатчик радиус действия 50м
Размер 15х20мм
Дальность действия 50м
Напряжение питания 3В
Частота:
С2 10р 88мГц
С2 8.2р 95мГц
С2 6.8р 104мГц
Антенна 400мм гибкого провода.

Катушка L1 12 витков провода диаметром 0.4-0.6мм, диаметр оправки 4 мм

Обсудить на форума можно по этой ссылке http://vrtp.ru/index.php?showtopic=6419

Конструкция от
draiver

Я своего жука замаскировал в канкулятор в виде мобилки


Однотранзисторный жук

Данная схема подойдет больше для начинающих: содержит мало деталей.
Начинае работать сразу при условии правильнго монтажа и исправности всех радиодеталей! Работает в диапазоне от 88 до 108Мгц, настройка заключается в сжатии и растяжении катушки. Схема содержит 1 транзистор т.е. УНЧ, чуствительность устанавливается (по желанию) подбором резистора R2.
Начинающим сразу хочу разъяснить сто как вы и сами видети схема не содержит усилитель звуковой частоты (УЗЧ) т.е. чуствительность у РМ небольшая, в прочим как и у всех подобных схем...
При длине антенны в 25 см уверенный прием в пределах квартиры дальше радиомикрофон не тестировался.

Вариант исправленной платы от ~Absolut buG~


Начинающим о радио жучках в «железе»

Часть №1

Первый жук

По материалам сайта VRTP.RU и часто задаваемых вопросов новичков портала.

Эту статью было решено подготовить специально для начинающих, а точнее самых начинающих жукоделов. Поэтому постараюсь внести побольше практики и поменьше теории.
И так, что нам потребуется для сборки, и если понадобится, настройки нашего первого жука на тот случай, если он сразу не заработает.
Первым делом выбираем схему, по которой будем собирать.
Вот она. Самая простая, самая рабочая, самая популярная и т.д. и т.п.

Многие, собрав первый раз такую схему, так и не смогли ее запустить. Но это не из-за того, что схема плохая или не удачная, как говорят многие. Главное нужно быть внимательней и аккуратней при сборке, все правильно собрать, без ошибок в монтаже.
Сразу замечу, что схема работает и при более низком напряжении питания (1.5в), номиналы резисторов могут отклоняться плюс-минус 20%, конденсаторов плюс-минус 10%. При этом все должно работать.
И так, схему мы выбрали, идем дальше…
Смотрим на схему и прикидываем, что нам нужно из деталей.
Первым делом нам нужен микрофон. Электретный.
Вот такой:
Вид спереди>>

Вид сзади>>

и полярность подключения. Минус питания - он же корпус микрофона.
Такие штуки стоят в китайских магнитолах-балалайках, в телефонах, в гарнитурах наушников и… лежат на многих прилавках радиомагазинов.
В конструкции, приведенной ниже, я использовал микрофон от мобильника. Такие тоже годятся. Но конструкция платы была разработана как раз под обычный микрофон, так что место для него есть.
Кстати, небольшая поправочка по этим микрофонам. На той картинке, что приведена выше, подложка микрофона зеленого цвета. Сразу замечу, что микрофоны с зеленой подложкой имеют низкую чувствительность. Более чувствительные микрофоны имеют коричневую подложку, и если вам нужен более чувствительный по звуку жук, то нужно брать микрофон именно с коричневой подложкой.

Далее, резисторы…
Они и в Африке резисторы, тут можно мало что сказать. Серии МЛТ, если наши, совковые, либо импортные, в полоску. Номиналы их указанны на схеме, а мощностью они 0,125 Вт.

Теперь конденсаторы.
Конденсаторы бывают разные. Нам нужны вот такие, керамические.
Самый доступный вариант, на мой взгляд. В любом Китай-приемнике можно нарыть, если покупать не хочется.

Не в коем случае не используйте конденсаторы красного цвета. Они имеют низкий ТКЕ (температурный коэффициент емкости), частота вашего жука будет сильно плавать при изменении окружающей температуры при использовании таких конденсаторов.

Теперь тоже немаловажная деталь – транзистор.

В нашей схеме мы используем транзистор S9018. Довольно распространенный прибор, не дорогой, имеет отличные характеристики для таких типов жуков, как наш. Этому транзистору есть замена, наш совковый. Это КТ368, подойдет с любой буквой.
Цоколевка и того, и другого – она у них различается!

Цоколевка транзисторов S9018 и КТ368.

И еще один из часто задаваемых вопросов. Какие транзисторы можно использовать помимо приведенных выше?
Основным параметром нужно считать граничную частоту применяемого транзистора. В данном случае она должна быть не ниже 300 МГц, иначе с запуском жука на частотах выше 80 -100 мегагерц могут возникнуть проблемы.
Так же немало важен и коэффициент усиления транзистора, желательно чтобы от 100 и выше. Это даст хорошую чувствительность по микрофону и более надежный запуск генератора ВЧ.

Далее.
Катушка индуктивности.

Нам придется изготовить ее самостоятельно.
Возьмем медный провод в лаковой изоляции, диаметром 0.6мм.
Сразу зачистим один кончик провода на расстоянии ~5мм и облудим его. Так нам легче потом.
Берем оправку для катушки подходящего диаметра (5мм).
Наматываем на ней 5 витков.
Намотав, откусываем лишний провод, и, не снимая с оправки, зачищаем и облуживаем другой кончик.
Все, катушка готова.

Источник питания.
Берем трехвольтовую литиевую «таблетку» марки CR2032 .

Перейти к части №2 ?


Начинающим о радио жучках в «железе»

Часть №2.

Печатная плата.
Текстолит – двухсторонний, фольгированный.
На одной стороне платы будем устанавливать детали, а вторая сторона будет служить минусовой обкладкой батареи питания и следовательно, общим экранирующим проводом схемы.
Рисуем и травим дорожки любым доступным способом.
Я обычно на подобные схемы не трачу время на рисование и травление. А просто беру и вырезаю то, что нужно, резаком из ножовочного полотна.
Ниже привожу фото печатной платы

По диаметру плата совпадает с литиевой батареей.
Если кого-то не устраивает такая плата, могу предложить вот эту:

Теперь пришло время устанавливать детальки.
Сначала устанавливаем транзистор (особое внимание обратите на цоколевку транзистора). Если не правильно впаяете, то в лучшем случае жук не заработает. В худшем – сгорит транзистор и еще чего-нибудь в схеме.
Припаиваем резисторы, затем конденсаторы. Потом впаиваем катушку. Припаиваем в плату микрофон (соблюдайте полярность подключения микрофона, иначе жук не заработает).
После того как все детали установлены, необходимо прозвонить все дорожки платы и убедиться, что нет замыканий между ними (проверить не на глазок, а как положено, мультиметром!).
Все. Припаиваем антенну (для начала можно кусок провода длиной 15см).
Теперь делаем крепление для батареи:

Прижимной контакт можно вырезать из обычной консервной жести.

Фольга с обратной стороны служит минусом питания жука.
Для этого от нее к противоположной дорожке (которая является минусом питания схемы, со стороны монтажа деталей) припаивается проволочная перемычка

Ну, вот и все. С этим закончили.
Дальше начинается самое интересное.
Сейчас мы подадим на жука питание, и если сразу повезет, то сумеем поймать его на приемник с диапазоном FM 88-108мгц.
Питание на него подаем по такой схеме:

Миллиамперметр (мультиметр) здесь включается для того, чтобы контролировать работу жука. И при необходимости делать его подстройку для получения нужных нам параметров (потребление тока, в частности).
Ток потребления исправной схемы должен быть в пределах 3 – 6 ма.
Вот, у меня получилось 3.2 миллиампера.
Подобрать его можно( если потребуется) резистором R1 в схеме.

И еще, как с помощью миллиамперметра определить наличие генерации?
Для этого касаемся рукой антенны, или непосредственно коллектора транзистора пинцетом. Если в эти моменты потребление тока изменяется (пусть даже в небольших пределах) значит генератор работает, и требуется только подстройка катушки.
Если изменений нет, значит генератор схемы не работает. Чтобы его запустить, необходимо подобрать емкость конденсатора обратной связи, в нашем случае это С4. Его емкость может быть в пределах 5 -30пф.

Итак, генерацию мы получили.
Далее, берем приемник, располагая его рядом с жуком, медленно! идем по диапазону, пытаясь отловить вещание жука.

( Кстати, для постройки жуков и настройки лучше использовать приемник-супергетеродин, с ручной настройкой на станции. Китайский сканер хорош только с уже отстроенным жуком).

Если пройдя по диапазону не удалось поймать сигнал, значит настало время настройки контура, загон катушки в нужный диапазон.
Для определения, в какую сторону нам «плясать» для попадания в нужный диапазон, необязательно мучать катушку, играя на ней, как на баяне. Тоесть сжимать-разжимать. Для этого существует простейший инструмент, с помощью которого можно определить, растягивать нам катушку или сжимать (убавлять витки или добавлять).
Выглядит этот подручник примерно так:

Установим настройку приемника в желаемое место по частоте, т.е. где нет станций.
Берем этот подручник, и медленно! вставляем его концом ферритового сердечника в катушку. В каком-то определенном положении шумы в приемнике пропадут, значит кое-что мы уже поймали. Если-же, никакого эффекта не будет, вставляем (медленно!) латунный кончик подручника и пытаемся настроиться на диапазон.
Какие выводы можно сделать после проведения этих операций?
Если мы поймали жука в момент вставки ферритового сердечника – значит для получения того –же эффекта витки катушки нужно сжимать (или добавлять, заново зделав катушку).
Если же такая же камасутра получилась с латунным сердечником – значит витки нужно растягивать.
Вот и все, и не надо лишний раз почем-зря дергать катушку.
Диапазон жука так же можно изменять емкостью конденсатора С3, в пределах 10 – 30 пикофарад. Уменьшение емкости ведет к повышению частоты вверх, увеличение емкости – понижение частоты вниз.
А лучше всего для настройки рекомендую воспользоваться простейшим частотомером из китайского приемника. Информация о нем есть на этом сайте.
Тогда всю процедуру с определением рабочей частоты и настройкой на нужный диапазон можно заметно сократить по времени.

В заключение хочу привести несколько фотографий устройств, собранных по данной схеме.
Все они прекрасно зпаработали сразу после сборки. Требовалась только точная подстройка контуров. Настройка точно такая же, как описана выше.

Перейти к части №3?


Первый жук (часть 3) По материалам сайта VRTP.RU

Часть №3

Жук на 1.5 вольта. Питание от часовой «таблетки» LR43H.
Вариант SMD. Можно было сделать и меньше, но это демонстрационный вариант.

Жук 3В питания, 112 мгц. Тоже вариант для начинающих. SMD не используется, миниатюризация не преследовалась, т.к. для работы с компонентами нужен определенный опыт. Которого у многих пока еще нет. Но надеюсь пока…

А сейчас постараюсь ответить на наиболее часто задаваемые вопросы начинающих, и немного продемонстрирую их ошибки при постройке жуков.

1). Как проверить электретный микрофон и определить его полярность?Элементарно, обычным мультиметром. Мультиметр поставить на прозвонку (режим проверки диодов). Подключаем и проверяем продутием в микрофон. Если показания прибора меняются, значит микрофон исправен. И полярность определена правильно (см. на кончики мультиметра, красный – это плюс).
2). Как узнать, исправен ли транзистор?
Если умеете проверять диоды, то транзистор проверить будет несложно ( это относится к биполярным транзисторам).
Транзистор можно представить так:

Если переходы целы, то на 90% можно быть уверенным, что транзистор исправен. Редкие случаи бывают когда переходы вроде бы целы, прозваниваются нормально, но транзистор на самом деле не работает.
3). Самый частый вопрос: «Жук не работает, почему?». Читаем внимательно описание к схеме. По возможности стараемся использовать те материалы и детали, предложенные автором схемы. Монтаж ведем аккуратно. При пайке не допускаем «соплей» припоя. Не перегреваем паяльником выводы деталей, особенно транзисторов. Смываем канифоль с платы, чтобы было видно дорожки ( часто бывает так,что под слоем канифоли скрывается замыкание дорожек). Первое включение жука обязательно через миллиамперметр, чтобы контролировать состояние схемы и не сжечь случайно транзистор. Не допускайте тока потребления однотранзисторной схемы более 30 миллиампер.

Что касается монтажа, то уже помоему все сказано. Разве что это:
Вот так никогда не делайте! Схема в таком виде никогда не заработает!

Все конец!


Передатчик "АУДИО" сигнала по радио

Передатчик просто подключается штекером к любому аудио выходу.

Дальность: 20 - 50 метров
Питание: 3В
Потребление тока: 7мА
Длительность работы от батареи: прибл. 50 часов
диапазон настройки: 80 - 110 МГц
(путем растяжения или сжатия
катушки генератора)
Плавная настройка производится путем подстройки
переменного конденсатора с воздушным диэлектриком (Настройка 5 МГц)
Стабильность: хорошая.
Длинна антенны - 60 см

Список деталей

2 - 330R
1 - 470R
1 - 47k
1 - 150k
1 - 100k маленький, переменный, с осью

2 - 10p керамический
1 - 39p керамический
1 - 1n керамический
1 - 22n керамический
1 - 100n моноблочный (монолитный)
1 - Подстроечный, с воздушным диэлектриком 2p-10p

2 - BC 547 транзисторы
1 - катушка с 6 витками. Эмалированный провод 5мм диаметром
1 - 5мм красный светодиод
1 - держатель светодиода
1 - моно штекер 6.4mm
1 - тумблер однополюсный, на два направления, с маленьким переключателем
1 - экранированный провод 30см
5 - 10см соединительного провода
1 - 15см залуженной медной проволки
1 - 30см легкоплавкого припоя
2 - батарейки
1 - держатель для батареек типа "AAA"
1 - 60см провода для антенны
1 - PP12 корпус

Beetle MkIII предназначается для передачи на частоте около 88-92 МГц с катушкой из 6 витков, предусмотренной в наборе.
Это в нижней части коммерческого диапазона (88MHz - 108 МГц). Если вы хотите передавать ниже этой полосы (86-88 МГц) вы должны будете либо сжать витки катушки либо добавить еще один.
Лучше будет добавить еще один виток (в наборе предусмотрено достаточно проволки, чтобы вы могли сделать это), таким образом вы можете аккуратно, с промежутками расположить 7 витков катушки. С 7 витками катушки вы сможете подобраться к 86 МГц и настроить точную частоту, которая вам нужна при помощи подстроечного конденсатора с воздушным диэлектриком. У вас должен быть радиоприемник или тюнер, который будет захватывать полосу 86 МГц. Если нет, вы можете расстроить радио, вращением подстроечных конденсаторов с другой стороны настроечной панели, таким образом радиостанции перемещаются на верх по шкале и образуется место в нижней части полосы.
Если вы хотите передавать выше коммерческого диапазона, можете убрать один виток и настроить частоту при помощи подстроечного конденсатора. У передатчика может не быть той же дальности на 108 МГц, потому как транзисторы работают на максимуме своих возможностей и на частоте 108 МГц их выходная мощность может быть меньше.


Простой FM передатчик для CD плеера

Устройство представляет собой радио-передатчик, на вход которого подается сигнал с музыкального центра,компьютера... Питание устройства внешнее,от батареи или желательно аккумуляторов напряжением 3-12 вольт.Частота передатчика может регулироваться в пределах 70-150 МГц.В качестве приемника используется карманное радио с наушниками.Радиус действия устройства-несколько метров,что достаточно для использования в пределах квартиры.

Простой FM передатчик для CD плеера

Катушка, индуктивностью в 1мкГн, представляет собой 2-3 витка прооводом 0,7мм на каркасе диаметром 5 мм.Рабочая частота регулируется подстоечным конденсатором 6-25 пф.Транзистор может быть заменен на BC547.В качестве антены используется кусок провода длиной 15-20 см.В случае использования SMD монтажа,устройство помещается на платке диаметром 2 см.Принимаемый аудиосигнал -довольно качественный,если конечно игнорировать факт,что он моно,но и в нашем случае приемник тоже моно.Для стерео приема нужен стерео приемник, и стерео передатчик,который намного сложнее моно-передатчика приведенного выше.

Внимание! Вся представленная информация для ознакомления.Использование передатчика на этих частотах может быть запрещено законом.

Перевод от
amidi


FM Microphone

Микро передатчик чувствителен и мал в размерах,
состоит всего лишь из 8 деталей, которые легко достать и может быть собран за час.

Этот передатчик составляет основу из тех что я собирал. В теории, в отношении электроники, он не должен работать, но хорошо работает и очень чувствителен. Он может передавать сигнал на расстояние до 45 ярдов (около 40 метров). Чувствительное FM радио может поймать сигнал на расстоянии до 100 ярдов (80 метров), но я не вижу для этого причин.

Такой тип микрофонов также называется "шпионскими микрофонами" но зная что батарея больше самой схемы, не вижу ему таких применений, но в любом случае,
эта схема должна использоваться только для образовательных целей.

В нем нет особых деталей, а частота выбирается при помощи катушки.

Список деталей:

1 4.7k резистор
1 220 Ом резистор
1 керамический конденсатор 103Z (10000pF)
1 керамический конденсатор 6.8pF
1 керамический ИЛИ переменный конденсатор 33pF
1 NPN транзистор 2N2222 или 3904
1 электретный микрофон
4 дюйма провода диаметром 24SWG (0.533 мм) (телефонный или провод UTP (неэкранированная витая пара) работает нормально)
10 дюймов провода диаметром 18AWG (1.024 мм) для антенны.
Катушка из провода 24SWG имеет 5 витков, диаметром 1 см. Ее легко намотать при помощи карандаша. Схему можно без проблем испытать перед пайкой деталей при помощи макетной платы. После того как схема была испытана и подтверждена работоспособность, я собрал мой FM передатчик.

Теперь, последний шаг, подстроить частоту. При помощи зубочистки можете сдвигать или раздвигать катушку, пока частота не будет между 89 Mhz и 104 Mhz.

Сборка и настройка займут некоторое время, но не так сложно заставить схему работать. Так как переменный конденсатор не так легко купить, решением может быть подстраивать частоту катушкой. После настройки, для фиксации катушки может быть использован горячий клей, так что частота не изменится.

Этот микрофон не может быть использован близко к воде, телу или металлам, так как это может вызвать изменение частоты.

Эта проблема может привести к другой полезной схеме: Металодетектору. Если используете бОльшую катушку и изменение частоты, можете собрать металодетектор. Это будет объяснено позже...

...когда - нибудь.


Передача звука по ИК каналу

И. Нечаев, г. Курск

Чтобы прослушивать телевизионные передачи на головные телефоны, совсем не обязательно тянуть от телевизора проводную линию связи. Выручит предлагаемая беспроводная система (о ней уже рассказывалось в статье В. Гущина, И. Фостяка "Трансляция на ИК лучах" в "Радио", 1986, № 1, с. 27), использующая инфракрасное (И К) излучение светодиодов. Иными словами, на телевизоре устанавливают маломощный передатчик, излучающий модулированные звуковой частотой инфракрасные волны, а к головным телефонам крепят приемник, улавливающий эти волны и выделяющий из них модулирующий сигнал.

Схема приставки-передатчика к ламповому телевизору приведена на рис.1. Для питания передатчика использован однополупериодный и выпрямитель на диоде VD1, переменное напряжение на который подается с накальной обмотки трансформатора питания (Т1) телевизора через контакты SA1.1 переключателя режима работы. Выпрямленное напряжение сглаживается оксидным конденсатором С1 и поступает на стабилизатор тока, выполненный на транзисторе VT1. В качестве опорного элемента в стабилизаторе используется светодиод HL1, который одновременно служит индикатором включения передатчика.

рис.1
рис.1

К стабилизатору тока подключена цепочка из четырех последовательно соединенных диодов (HL2-HL5) - источников излучения в ИК диапазоне. Ток через них выбран равным 50 мА, при этом диоды излучают примерно половину максимальной мощности.

Напряжение звуковой частоты поступает на светодиоды со вторичной обмотки трансформатора (Т2) усилителя 3Ч через конденсатор С2. При этом в такт с колебаниями 3Ч изменяется излучаемая светодиодами мощность. Так осуществляется модуляция ИК излучения.

Передатчик начинает работать, когда подвижные контакты переключателя находятся в нижнем по схеме положении. Динамическая головка телевизора в этом случае выключается.

Схема приемника приведена на рис.2. В нем - один светодиод VD1, воспринимающий ИК излучение. Он подключен к усилителю 3Ч, собранному на операционном усилителе DA1. С выхода усилителя сигнал звуковой частоты подается на капсюли BF1 и BF2 головных телефонов, соединенные последовательно. Громкость звука регулируют переменным резистором R5. Питается приемник от батареи GB1 ("Крона") .

рис.2
рис.2

В передатчике может быть использован транзистор КТ208 с буквенными индексами А-М, а также любые транзисторы серий МП25, МП26. Выпрямительный диод - любой из серий Д226, Д7, КД103; светодиод HL 1 - любой из серии АЛ 102; остальные светодиоды - любые из серии АЛ 107. Оксидные конденсаторы - К50-24 или аналогичные, резисторы - МЛТ-0,125, МЛТ-0,25. Переключатель (его устанавливают на задней стенке телевизора) - МТ1, П2К.

В приемнике можно применить операционные усилители К140УД6, К140УД7, любой светодиод из серии АЛ 107, конденсаторы К53-1, К50-6 (С1, С2), КЛС, KM (C3), постоянные резисторы МЛТ-0,125, МЛТ-0,25, переменный резистор - СП3-3в (он с выключателем питания SA1), головные телефоны ТОН-1, ТОН-2, ТЭГ-1 (в любом варианте капсюли соединяют последовательно) .

Детали передатчика и приемника монтируют на печатных платах. Платы устанавливают в корпусах подходящих габаритов. Напротив светодиодов в передних стенках корпусов сверлят отверстия. Светодиоды передатчика должны располагаться горизонтально и быть направлены в сторону зрителя. Аналогичное положение должен занимать светодиод приемника, но направлен в сторону передатчика.

Мощности передатчика и чувствительности приемника достаточно для уверенного приема в любой точке сравнительно большой комнаты. Причем приемник уверенно принимает не только прямое ИК излучение от светодиодов передатчика, но и отраженное от потолка, стен, различных предметов. Поскольку излучающий и приемный светодиоды имеют узкую диаграмму направленности, для равномерного приема желательно излучающие диоды ориентировать в разные стороны, а один-два направить на потолок или стену. Тогда независимо от положения головы громкость звука будет одинаковая.

Для небольшой комнаты число излучающих светодиодов можно сократить и экспериментально подобрать столько, сколько нужно для уверенного приема. Схема передатчика при этом не изменяется.

Передатчик можно использовать и с транзисторными телевизорами, у которых нет накальной обмотки. В этом случае схема модуляции остается прежней, только емкость конденсатора С2 увеличивают до 470 мкФ (на номинальное напряжение 15 В) и последовательно с конденсатором включают постоянный резистор МЛТ-0,5 сопротивлением 2 ома, а излучающие светодиоды подключают к источнику питания через гасящий резистор с таким сопротивлением, чтобы при токе 40...50 мА на четырех светодиодах обеспечивалось падение напряжения примерно 5,2 В (по 1,3 В на каждом). В зависимости от падающего на резисторе напряжения определяют нужную номинальную мощность рассеяния резистора. Детали стабилизатора тока при таком питании, конечно, не понадобятся.

Если же передатчик трудно подключить к выпрямителю телевизора, его питают от отдельного стабилизированного блока с выходным напряжением 9...15 В при токе не менее 50 мА.

Следует добавить, что подобной системой связи можно оборудовать не только телевизор, но и другие устройства, например, радиоприемник, магнитофон.

(РАДИО № 8, 1986 г., с.33)


Подборка импортных радиожучков 100мГц Часть 1

Предупреждение:
Все схемы, описанные в этой статье, могут быть использованы в экспериментальных целях, и не должны использоваться для любой скрытой деятельности.
Цель этой статьи в том, чтобы сравнивать разные конструкции и объяснять характеристики, которые содействуют хорошему проекту.

ПЕРЕДАТЧИКИ С ЧАСТОТНОЙ МОДУЛЯЦИЕЙ

Первая группа схем, которые мы обсудим, - ПЕРЕДАТЧИКИ С ЧАСТОТНОЙ МОДУЛЯЦИЕЙ.
Они излучают в вещательном FM диапазоне 88MHz в 108MHz.
Передающая частота может быть перестроена в сторону выше или ниже вещательного диапазона, чтобы обеспечить необходимую скрытность.
Последнее время FM диапазон практически полностью забит радиовещательными станциями. Но выход все же есть, так как большинство распространенных на сегодняшний день вещательных радиоприемников легко перестроить за предел стандартного диапазона на +/- 10 мгц, что для наших устройств будет вполне достаточно.
Передача сигнала с частотной модуляцией обеспечивает отличное качество звучания, что немаловажно для передачи довольно тихих сигналов с хорошим качеством, вплодь до шопота. Предложенные ниже схемы могут иметь достаточно миниатюрное исполнение при хороших качествах, могут быть собранны виде насадки на батарею типа «Крона», напряжением 9 вольт.
Экспериментируя с этими схемами, вы познаете природу звуковых сигналов, а так же работу устройств в области высокочастотной техники.
Основная часть стати будет полезна вам в получении знаний и практики в области электроники.
Итак, давайте начнем:
Первое: Транзисторные схемы.
Есть множество 1 транзисторнх схем передатчиков с частотной модуляцией. Есть даже экземпляры, которые можно найти в продаже виде готовых изделий.
Схемы их довольно интересные, но конструктивно они выполнены не всегда хорошо.
Вот некоторые характеристики промышленных изделий:
1. У них небольшая дальность.
2. Они слабо чувствительные по звуку.
3. У них очень нестабильная работа при питании от 1.5 вольт. Да и вообще, любые микропередатчики желательно питать не ниже 3-х вольт. Если вы хотите использовать 1 элемент, то в этом случае хорошо подходит литиевый элемент, габариты которого довольно миниатюрные, а выходное напряжение 3 вольта.
4. В некоторых конструкциях катушка контура выполнена прямо на плате, путем вытравливания. В таких случаях устройство очень желательно экранировать, иначе оно будет работать очень не устойчиво.
А теперь, почему не желательно использовать данные схемы с элементами питания 1.5 вольта.
Транзисторные схемы с кремниевыми транзисторами перестают работать при напряжении 0.9 вольта, по этому работа устройств будет очень непродолжительной. Потому и рекомендуется использовать питание не ниже 3-х вольт, дабы это обеспечит более длительный срок работы устройства от одного элемента питания.

А теперь, самая простая схема передатчика.

Следующая схема передатчика является самой простой, которую только можно получить. Здесь даже нет микрофона. В качестве звукового датчика можно использовать саму катушку генератора, так как она хорошо реагирует на вибрации. (Прим. автора перевода: если на катушку воздействовать какой либо мембраной, например, оконным стеклом, то в этом случае вибрация и деформация катушки вызовкт в схеме частотную модуляцию).
Схема в своем составе не имеет перестроечных элементов, есть только катушка, сжатием-растяжением которой можно изменять частоту передачи. Резистор на 47 ком здесь используется для задания начальной точки смещения транзистора. Рабочая часть катушки (генераторная) состоит из 15 витков провода. Катушка связи из 6 витков. Между этими катушками образуется автотрансформаторная обратная связь. Сигнал с катушки связи поступает на базу транзистора через конденсатор 22n.
Необходимой частоты излучения добиваемся сжатием-растяжением катушки. Частота передачи примерно 90 мгц. Излучение передатчика небольшое, ток потребления примерно 16 миллиампер.

САМЫЙ простой ЖУК

Схема, собранная навесным монтажем,
припаянная непосредственно к питающим элементам.

Вид с другой стороны.
После сборки данной схемы вам захочется узнать, передает ли схема радиосигнал. Сразу предупреждаю, что в приемнике в момент настройки на частоту данного устройства вы ничего не услышите, а только лишь пропадание шумов во время настройки по диапазону.
На следующем фото изображена реакция поднесения к данной схеме индикатора ВЧ-излучения.
Приближая его к антенне, мы видим постепенное нарастание яркости свечения светодиода индикатора.

ВЧ-индикатор, расположенный рядом с генератором.

Передатчик с перестройкой частоты.

Следующая схема использует перестраиваемый колебательный контур, состоящий из катушки и конденсатора. Для лучшей работы данной схемы она должна быть собрана на печатной плате. Это дает более устойчивую работу передатчика и более стабильную частоту во время эксплуатации. На фото ниже показано, как катушка изготовлена прямо на плате, путем вытравливания не нужного участка. Такой тип катушки не очень подходит. Она обладает низкой добротностью и перестраивать ее практически невозможно, так как витки такой катушки зафиксированы. Для более универсального использования данной схемы лучше применить катушку обычного типа.

Схема передатчика

Схема с использованием транзистора структуры PNP
Ниже дан пример схемы с использованием транзистора структуры PNP. Резистор 4.7 ком здесь выполняет сразу две цели. Он служит элементом смещения для задания рабочей точки транзистора, а так же нагрузкой в цепи питания электретного микрофона. Диапазон дальности устройства составляет 50..100 метров при токе потребления примерно 3 миллиампера.

Схема передатчика на транзисторе структуры PNP.

Внешний вид устройства ( конденсатор на 22n здесь не установлен).

Схема с улучшенными характеристиками

Эта схема использует катушку с перестраиваемым сердечником. Это означает, что пуля может быть завинчена в и из катушки. Дальность излучения данной схемы - почти 200 метров и текущее потребление тока - почти 7mA. Цепь питания микрофона здесь разделена по постоянному току с генератором . Это дает более гибкую настройку самого генератора и получение более лучшей чувствительности микрофона, так как в отличие от предыдущих схем параметры генератора и нагрузка для микрофона могут настраиваться независимо друг от друга.

Схема передатчика с улучшенной стабилизацией

Чтобы добиться более устойчивой работы схемы, рекомендую вам подключать антенну к отводу катушки контура. Это дает более стабильную работу схемы по частоте передачи. Влияние рук и других внешних факторов здесь будет заметно меньше влиять на частоту передачи устройства.
Катушка состоит из 8 витков провода, отвод зделан от перврго витка, считая от верхней точки катушки (+ питания). Такое включение антенны называется автотрансформаторным. Дальность действия такой схемы в какой то мере снизится, но это определенная плата за более устойчивую работу схемы вовремя эксплуатации


Подборка импортных радиожучков 100мГц Часть 2

Жук с низкоомным резистором в цепи эмиттера.
В следующей схеме резистор в эмиттерной цепи отличается от других более низким сопротивлением (47 ом в отличие от 100..300 ом в предыдущих схемах) . Это дает преимущества в сторону улучшения чувствительности схемы по звуковой частоте, так как он вносит отрицательную обратную связь, понижающую чувствительность каскада по ЗЧ.

Принципиальная схема с низкоомным резистором.

Фото жука

Передатчик для плеера
Ниже преведена схема простого передатчика для плеера, либо другого источника звука с стереовыходом. Стереосигнал смешивается здесь простейшей схемой микшера, состоящих из двух конденсаторов.

Двухтранзисторные жучки

Следующим шагом в улучшении параметров радиомикрофонов будет добавление в схему еще одного каскада усиления УНЧ для улучшения чувствительности.
После добавления такого каскада вы будете слышать звук падающей спички на пол, тихий шопот и т.д.
В нижеприведенной схеме показан каскад ЗЧ, который можно добавить к предыдущим схемам. Эта схема показала неплохие результаты при характеристиках: ток потребления 7 ма, дальность передачи – 100..300 метров.

Схема двухтранзисторного передатчика.

Описание элементов схемы:
1. Цепь настройки собрана на подстроечном конденсаторе и постоянном 2-10 пф и постоянным на 39 пф.
2. Микрофон связан с усилителем через керамический конденсатор емкостью 22n. Этой емкости вполне достаточно для полосы воспроизводимых частот 500-4000кгц, что вполне удовлетворяет спектру речевого сигнала..
3. Конденсатор на 22n, включенный параллельно шинам питания схемы улучшает запуск и дальнейшую работу схемы.
4. Катушка генератора содержит 5 витков изолированного провода, намотанных на оправке 4 мм.
Грубая настройка на частоту осуществляется сжатием-растяжением витков, точная – подстроечным конденсатором.
Если схема будет собрана на печатной плате и вы будете стремиться к более плотному монтажу, то это поспособствует меньшему дрейфу выходного ВЧ сигнала по частоте.

VOYAGER
Чтобы получить более высокую выходную мощность передатчика, напряжение питания схемы необходимо повысить.
Такой проект существует. И называется он VOYAGER.

Voyager на 9v Батарее

Данная схема собиралась и повторялась много раз разными изготовителями и показала хорошие эксплуатационные характеристики и хорошую повторяемость.

Еще один вариант конструкции данной схемы

ДЭВИД DESIGN
Пример схемы с непродуманными номиналами используемых деталей.

Что можно исправить в данной схеме:
1. Резистор в цепи микрофона нужно подобрать экспериментально для получения большей чувствительности.
2. Конденсатор электролит на 4.7 мкф в цепи микрофона можно заменить на емкость 22n, этого будет вполне достаточно.
3. Конденсатор обратной связи на 3p3 – очень мал по емкости при использовании транзистора BC 547. Его желательно поднять до 10 пикофарад.
4. Резисторы на 10 ком, включенные в цепь «База-Общий провод» нужно так же исключить для упрощения схемы. Конденсатор на 22n, включенный в эту же цепь второго транзистора необходимо снизить до 1n, с целью повышения разборчивости сигнала.


Подборка импортных радиожучков 100мГц Часть 3

Вариант конструкции с навесным монтажем

Сразу перейдем к тому, что нужно поправить в данной схеме.
1. Резистор нагрузки для микрофона – сопротивление в 4.7 ком при напряжении питания схемы 9 вольт желательно поднять до 47-и килом (позже будет сказано почему).
2.Электролитический конденсатор 10 мкф между микрофоном и базой первого вполне можно заменить на любой керамический емкостью 22 нанофарады, будет вполне достаточно.
3. Конденсатор между коллектором первого и базой второго транзистора можно уменьшить до 100 нанофарад, что так же будет вполне достаточно.
4. Резистор смещения в каскаде генератора нужно изменить с 10 до 47 ком. При этом резистор сопротивлением 4.7 ком, подключенный между базой и минусом питания схемы нужно вообще убрать.
5. Конденсатор обратной связи в генераторе емкостью 5.6 пф, для более устойчивой генерации его емкость необходимо поднять до 10 пф.
6. Конденсатор Обратной связи для(за;в течение) генератора должен быть 10p.
7. Параллельно шинам питания схемы необходимо включить конденсатор емкостью 0.1 мкф.
Внешний вид навесного монтажа схемы.

Здесь дан пример того, как можно собрать схему передатчика не используя печатную плату.
Это и называется навесным монтажем. При этом обязательно нужно учитывать то, чтобы проводники деталей при таком монтаже должны быть как можно короче, иначе генерация может не возникнуть.
Этот способ удобен тем, что элементы вовремя настройки схемы очень удобно менять.
Единственным недостатком такого монтажа можно считать отсутствие экранировки, как это можно зделать, например, на печатной плате, где питающие дорожки схемы можно было использовать более широкими, тем самым обеспечивая меньшее влияние внешних факторов на антенну.

Вариант схемы собранной на печатной плате.

Следующая ступень в усовершенствовании радиомикрофонов будет состоять в добавлении буферного каскада усилителя к генератору ВЧ.
Жучек с улучшенными ВЧ характеристиками.
Рассмотрим такую схему на примере карманного радиомикрофона. В этой схеме отсутствует предварительный каскад усилителя ЗЧ, но схема обладает улучшенными характеристиками при передаче ВЧ сигнала. Это достигнуто путем добавление каскада-буфера к генератору схемы.
В таком варианте схемы влияние рук и других внешних факторов на антенну практически отсутствует. Вследствие этого частота генератора не уходит при прикосновении к антенне.
Для повышкения чувствительности по микрофону в схему можно добавить предварительный каскад ЗЧ, который мы использовали в предыдущих схемах.

Жучки на 3-х транзисторах.
Далее мы рассмотрим как можно подключать буферный каскад для увеличения мощности жучка и получения более стабильной работы умтройства в целом.
Буферный каскад можно подключать к двум разным точкам генератора. Точка А имеет более высокую амплитуду на выходе, но большое выходное сопротивление. В точке В высокочастотная составляющая более низкая по амплитуде, но имеет более низкое выходное сопротивление, более удобное в некоторых случаях для согласования с последующими каскадами.

Точки А и В для снятия ВЧ сигнала для последующего усиления.

Обычно более предпочтительным является сьем сигнала с точки А (с коллектора транзистора).
ВЧ сигнал, снимаемый с точки В, сэмиттера транзистора, имеет более лучшую нагрузочную способность, но есть и принципиальный недостаток. В сигнале помимо ВЧ присутствует еще и НЧ составляющая, из-за чего выходной ВЧ сигнал оказывается промодулирован по амплитуде. В диапазоне FM такой эффект ни к чему и не желателен, поскольку здесь используется частотная модуляция.
Самый простой буферный каскад изображен на рисунке ниже. Здесь используется обычная резистивная (не резонансная!) нагрузка.

Транзистор BC547 не очень хорошо подходит в такум усилителе, так как на частоте выше 100 мгц его усиление минимальное. Зато здесь антенная цепь и цепь контура генератора получились развязаны, и соответственно дрейф частоты генератора при прикосновении к антенне не происходит.
Повышение эффективности выходного буферного каскада.
Чтобы получить большую пользу от буферного каскада в плане дополнительного усиления ВЧ мощности, в каскаде рекомендуется использовать высокочастотные транзисторы.

Пример использования ВЧ транзистора в буфере.

Еще большую эффективность буферного каскада можно получить, используя в нем в качестве нагрузки перестраиваемый колебательный контур. Настраивая этот контур в резонанс частоты генератора мы получаем достаточно большую амплитуду выходного ВЧ сигнала, от этого дальность действия жучка увиличивается.

Использование ВЧ транзистора типа 2N3563 дает схеме следующие характеристики:
Ток потребления схемы 15 миллиампер.
Выходная мощность 22 милливата.

Следующий пример схемы показывает, как можно снимать ВЧ сигнал с генератора с части витков катушки. В этом случае нагрузка на контур получается минимальной и работа генератора оказывается более устойчивой.


Подборка импортных радиожучков 100мГц Часть 4

Использование транзистора PNP в качестве буферного усилителя ВЧ сигнала.
В качестве буфера для усилителя ВЧ так же можно использовать транзисторы структуры PNP (прямая проводимость), но транзистор BC557, использованный в схеме ниже, не высокочастотный и его использование обеспечит не очень хорошее усиление на частотах 100 мГц и выше.

Применение низкочастотных транзисторов в схемах усилителей ВЧ приводит к низкому КПД каскада, бесполезно растрачиваемой мощности генератора, излишнее потребление тока каскада.
Поэтому в подобных цепях очень желательно использовать ВЧ транзисторы, которые достойно справляются с порученной им задачей.

В этой схеме буферный каскад потребляет излишнюю энергию и имеет мадую отдачу мощности в антенну.

Снимаем ВЧ сигнал с эмиттера транзистора.
В следующей схеме показано, как можно снимать ВЧ сигнал с эмиттера транзистора генератора для последующего усиления. В выходном каскаде использован высокочастотный транзистор 2N3563. Он обеспечит нам большее усиление сигнала генератора и лучшую отдачу выходной мощности в антенну.

Использование выходного каскада усилителя, работающего в классе «С»

В ниже приведенной схеме показано, как можно выходной каскад усилителя ВЧ использовать без начального смещения (смещение на базу транзистора посредством сопротивления резистора не подается). Такое включение обеспечивает улучшенный КПД каскада, так как каскад работает подобно ключевому элементу.
В таких случаях сигнал генератора для раскачки подобного каскада должен быть достаточно большим для открывания перехода транзистора, иначе он просто не откроется.

Вариант настройки контуров

Если у вас в наличии не окажется подстроечного конденсатора для настройки частоты колебательных контуров, можно поступить следующим образом. Число вмтков катушки выбирается расчетным на среднюю частоту генерации, а подстройка частоты вверх или вниз осуществляется растяжением-сжатием ее витков. Растяжение витков катушки приводит к повышению рабочей частоты, сжатие – понижение частоты. Точно также настраивается катушка выходного (буферного) каскада усиления ВЧ.
Ниже преведена схема с подобным типом настройки на рабочую частоту.

А теперь, вкратце разберем несколько вопросов по оптимизации схем радиомикрофонов. Сделаем это на примере схемы, приведенной ниже.

1. Электролитический конденсатор на 10мкф (10u) и на 100 мкф можно исключить, так как схема удовлетворительно работает и без них.
2. Конденсатор на 22n мал, его емкость нужно поднять до 100n.
3. Резистор на 12 ком слишком мал, поднять его сопротивление до 47 ком.
4. Резистор на 100 ком можно исключить, поставить на его место перемычку.
5. Резистор на 22 ком в цепи база-эмиттер первого транзистора можно исключить.
6. Постоянный и подстроечный конденсаторы в цепи контура нужно включить параллельно параллельно друг другу.
7. Резистор на 100 ом в цепи эмиттера второго транзистора необходимо поднять до 300 – 470 ом.
Внешний вид оригинальной, но не откорректированной по выше изложенному методу конструкции.

И так, что еще можно сделать, чтобы получить более качественную модель радиомикрофона?
Следующим этапом в доработке радиомикрофона мы рассмотрим использование трансформаторной связи между катушками в выходном каскаде.
Что нам это даст?
Первым делом, используя этот метод, мы сможем согласовать выходное сопротивление каскада УРЧ с антенной типа «Штырь», сопротивление которой равно примерно 50 ом. Во вторых, поднимится КПД данного устройства за счет оптимального согласования антенны и выходного каскада.
ВЧ трансформатор – это обычный трансформатор, только работающий на высокой частоте. В качестве сердечника такого трансформатора мы будем использовать ферритовый подстроечный сердечник диаметром 2.6 и длинной 6 милиметров. Так как сердечник будет работать на частоте 100 мГц и выше, его марка должна быть типа F28 (смотреть по таблице ВЧ проницаемости – прим. автора перевода). Подстроечный сердечник желательно использовать резьбовой, так как в процессе подстройки контура на нужную частоту и соответственно на найбольшую выходную мощность цепи его приходится перемешать вдоль катушек трансформатора, проще говоря, подстраивать как обычный колебательный контур, в процессе настройки.

Принципиальная схема выше описанного устройства, использующего ВЧ трансформатор в выходном каскаде усилителя ВЧ мощности.


Прослушивание с помощью бытовых приборов

Чacть 1. Бeзoпacны тoлькo yтюги.
Кaк извecтнo, пoдcлyшивaниe мoжeт быть aктивным, кoгдa в пoмeщeниe кaким-либo cпocoбoм внeдpяют пocтopoннee ycтpoйcтвo - "жyчoк" и пaccивным, кoгдa для пoдcлyшивaния иcпoльзyютcя oбычныe ycтpoйcтвa и пpeдмeты, yжe имeющиecя в пoмeщeнии. Для пaccивнoгo пpocлyшивaния пoмeщeнии пpимeняютcя caмыe нeoжидaнныe ycтpoйcтвa и мeтoды. Пoчти любoe тexничecки cлoжнoe ycтpoйcтвo, нaxoдящeecя в пoмeщeнии, мoжeт cпocoбcтвoвaть пaccивнoмy пoдcлyшивaнию. B этoм cмыcлe, нaвepнoe, aбcoлютнo бeзoпacны тoлькo yтюги.

Пoдлый дeдyшкин пpиeмник.
Haпpимep, oтмeнным ycтpoйcтвoм для пaccивнoгo пpocлyшивaния кoмнaты были cтapыe лaмпoвыe пpиeмники. Кaк извecтнo, в paдиoлaмпax шиpoкoгo пpимeнeния имeeтcя yпpaвляющaя ceткa в видe пpoвoлoчнoй cпиpaли нa двyx pacпopкax. Bo вpeмя paбoты пpиeмникa eгo гeтepoдин излyчaeт в пpocтpaнcтвo BЧ-кoлeбaния. Кoгдa ceткa лaмпы гeтepoдинa вибpиpyeт, кoлeбaния гeтepoдинa мoдyлиpyютcя пo чacтoтe и aмплитyдe. Boзникaeт "микpoфoнный эффeкт", в любитeльcкиx кoнcтpyкцияx пpивoдящий дaжe к caмoвoзбyждeнию. Глyбинa мoдyляции нeвeликa, нo, пpимeняя cпeцпpиeмники, ee впoлнe мoжнo дeтeктиpoвaть. Фoн oт вибpaции ceтeвoгo тpaнcфopмaтopa в пpиeмникe oбъeктa пoдaвляeтcя фильтpoм. Ho пpиeмник oбъeктa вeдь и caм издaeт звyк - вocпpoизвoдит paдиoпepeдaчy. Чтoбы пoдaвить этoт мeшaющий cигнaл, пpинимaют дpyгим пpиeмникoм тy жe caмyю пepeдaчy, инвepтиpyют и cмeшивaют ee c cигнaлoм пoдcлyшки. Ha выxoдe пoлyчaeтcя oчищeнныи пoдcлyшaнныи cигнaл. Heдocтaтoк тaкoгo мeтoдa - нeoбxoдимocть в cлoжнoй пpиeмнoй тexникe, cпeциaльнo для этoгo paзpaбoтaннoй. 3aтo мeтoд пoдaвлeния мeшaющeгo cигнaлa пyтeм cмeшивaния eгo c тaким жe, нo в пpoтивoфaзe, дocтaтoчнo пpocт и шиpoкo пpимeняeтcя. Дaлee мы к нeмy eщe вepнeмcя.

Xopoши китaйcкиe звoнки!
Teпepь o пoдcлyшивaнии чepeз двepнoй звoнoк. Для этoгo xopoшo пoдxoдят пpимитивныe элeктpoмaгнитныe звoнки. B тaкиx звoнкax якopь или мoлoтoчeк игpaeт poль мeмбpaны. Oн вceгдa имeeт нeбoльшyю ocтaтoчнyю нaмaгничeннocть и, вибpиpyя пoд дeйcтвиeм звyкoвыx вoлн, нaвoдит в кaтyшкe нeкoтopyю ЭДC. Bиткoв в кaтyшкe мнoгo, этo cпocoбcтвyeт лyчшeй чyвcтвитeльнocти. Haибoлee эффeктивны звoнки c кaтyшкoй- coлeнoидoм и двyмя мeтaлличecкими плacтинкaми, дaющими гapмoничecкoe звyчaниe. B тaкoм звoнкe якopь coлeнoидa cвoбoднo oпиpaeтcя нa нижнюю плacтинкy, xopoшo вocпpинимaющyю звyк. Ecть cвeдeния, чтo нeкoтopыe китaйcкиe элeктpoнныe звoнки нa бaтapeйкax oтличнo тpaнcлиpyют звyк из пoмeщeния, ecли пapaллeльнo кнoпкe пoдключить peзиcтop coпpoтивлeниeм 10..100 кOм. Coпpoтивлeниe дoлжнo быть тaким, чтoбы звoнoк нe звoнил, a тoлькo cлeгкa пoдпитывaлcя чepeз peзиcтop. Cигнaл cнимaeтcя c этoгo peзиcтopa.
Кcтaти, ecли ocтaвить тaкoй peзиcтop в кнoпкe, тo внeшнe звoнoк бyдeт paбoтaть кaк oбычнo, нo xoзяин в пять paз чaщe бyдeт мeнять в нeм бaтapeйкy, пoтoмy чтo oнa бyдeт быcтpo caдитьcя. A кoгдa нaдoecт, cмeнит звoнoк.

Чacть 2. Bключитe paдиo пoгpoмчe!
Teпepь paccмoтpим, кaк мoжнo пpocлyшaть пoмeщeниe пpи пoмoщи oбычнoгo динaмикa гopoдcкoй paдиoтpaнcляции, или "paдиoтoчки". Eщe c зacтoйныx вpeмeн кyxня cтaлa мecтoм пoлитичecкиx дeбaтoв. Taм жe, oбычнo, pacпoлoжeн и динaмик paдиoтoчки. To ecть "yxo Бoльшoгo Бpaтa" нaxoдитcя в эпицeнтpe coбытий.
К coжaлeнию, нexвaткa вpeмeни нe пoзвoляeт мнe coбpaть и oтлaдить зaкoнчeннyю cxeмy, нo oнa нe oчeнь cлoжнa, иcпoльзyeт тoлькo типoвыe peшeния и гoтoвыe cxeмы. Любoй paдиoлюбитeль, имeя в зaпace пapy cпpaвoчникoв и пoдшивкy жypнaлoв "Paдиo" или "Moдeлиcт-Кoнcтpyктop" caмocтoятeльнo coздacт тaкyю cxeмy. Baжнo знaть пpинцип paбoты ycтpoйcтвa.
Пpи paзгoвope пepeд динaмикoм paдиoтoчки в кaтyшкe динaмикa, кaк в oбычнoм микpoфoнe, нaвoдитcя ЭДC. Блaгoдapя тoмy, чтo мaгнит y динaмикa oчeнь мoщный, диффyзop бoльшoй, eгo чyвcтвитeльнocть дoвoльнo выcoкa.
Кoгдa чepeз динaмик пpoтeкaeт тoк paдиoтpaнcляциoннoи линии, нaвeдeнныи в динaмикe тoк oт внeшнeгo иcтoчникa звyкa cклaдывaeтcя c тoкoм линии. Taким oбpaзoм, фopмa тoкa ("ocциллoгpaммa") в цeпи нaшeгo динaмикa мoжeт oтличaтьcя oт иcxoднoй, в тpaнcляциoннoй линии. Paccмoтpим блoк-cxeмy (pиc,1):
Ha peзиcтope R1, включeннoм пocлeдoвaтeльнo динaмикy, выдeляeтcя нaпpяжeниe cигнaлa, пo фopмe cooтвeтcтвyющee cмecи тoкoв cигнaлoв линии и нaвeдeннoгo извнe в кaтyшкe динaмикa. Этoт cигнaл пocтyпaeт нa ycилитeль A1 c peгyлиpoвкoй ycилeния. Жeлaтeльнo тaкжe пpeдycмoтpeть peгyлиpoвкy AЧX (тeмбpa). Элeмeнт, ycлoвнo пoкaзaнный кaк кaтyшкa индyктивнocти L1 - этo этaлoннaя нaгpyзкa линии. Heoбxoдимo, чтoбы oнa пpeдeльнo тoчнo пoвтopялa пapaмeтpы aбoнeнтcкoгo динaмикa (индyктивнocть и coпpoтивлeниe). B идeaлe этo дoлжeн быть тoчнo тaкoи жe динaмик. Динaмик paдиoтoчки включaeтcя в линию нe нaпpямyю, a чepeз coглacyющии тpaнcфopмaтop, нaxoдящийcя в кopпyce гpoмкoгoвopитeля. Moжнo взять тaкoй жe тpaнcфopмaтop, вмecтo динaмикa пoдключить кaтyшкy индyктивнocти, пoдoбpaннyю oпытным пyтeм, и вы пoлyчитe xopoшyю этaлoннyю нaгpyзкy. Этaлoнный cигнaл нaгpyзки cнимaeтcя c peзиcтopa R2. Peзиcтopы мoщнocтью 1 Bт, вeличинa R1=R2 и cocтaвляeт oкoлo 10 Oм. Cигнaл c peзиcтopa R2 пocтyпaeт нa ycилитeль A2, aнaлoгичный ycилитeлю A1, a зaтeм нa фaзoвpaщaтeль, paзвopaчивaющий cигнaл в пpoтивoфaзy (нa 180 гpaдycoв). Этoт фaзoвpaщaтeль дoлжeн быть пoдcтpaивaeмым. Пpoщe вceгo взять cxeмy фaзoвpaщaтeля для элeктpoгитapы или пpoчиx звyкoвыx эффeктoв для мyзыкaльныx инcтpyмeнтoв. Mнoжecтвo тaкиx cxeм пyбликoвaлocь в жypнaлe "Moдeлиcт-Кoнcтpyктop", кoнeц 70-x - нaчaлo 80-x гoдoв, или в жypнaлe "Paдиo". Taм жe вы нaйдeтe и cxeмы ycилитeлeи.
Дaлee cигнaлы в пpoтивoфaзe пocтyпaют нa cyммaтop. B этoм cyммaтope взaимнo вычитaютcя cигнaлы paдиoтpaнcляциoннoи линии и нa выxoд пocтyпaeт иcкoмыи чиcтыи cигнaл звyкa из пoмeщeния. Этoт cигнaл тaкжe мoжнo ycилить, пoдaть нa пepeдaтчик- peтpaнcлятop или пpocтo cлyшaть в нayшникax.
Дaлee cигнaлы в пpoтивoфaзe пocтyпaют нa cyммaтop. B этoм cyммaтope взaимнo вычитaютcя cигнaлы paдиoтpaнcляциoннoи линии и нa выxoд пocтyпaeт иcкoмыи чиcтыи cигнaл звyкa из пoмeщeния. Этoт cигнaл тaкжe мoжнo ycилить, пoдaть нa пepeдaтчик- peтpaнcлятop или пpocтo cлyшaть в нayшникax.
A тeлeфoн мoлчит и cлyшaeт...
Пpocлyшивaниe пoмeщeний чepeз чepeз тeлeфoн, y кoтopoгo oпyщeнa тpyбкa, этo, пoжaлyи, нaибoлee извecтныи cпocoб пaccивнoгo пpocлyшивaния пoмeщeнии, oпиcaнныи eщe в жypнaлe "Paдиo" лeт пять-шecть нaзaд. Этoт мeтoд eщe извecтeн пoд нaзвaниeм "BЧ-нaвязывaниe". Paccмoтpим eгo кpaткo.
Ha oдин пpoвoд тeлeфoннoй линии (pиc.2) пoдaeтcя выcoкoчacтoтныи cигнaл c чacтoтoи oкoлo 150..200 кГц. Bтopoй вывoд гeнepaтopa нaдeжнo зaзeмлeн. Paзoмкнyтыe кoнтaкты тeлeфoнa - нe пoмexa. BЧ-cигнaл бeз пpoблeм пpoтeкaeт чepeз paздeлитeльнyю eмкocть звoнкa, пapaзитныe eмкocти мoнтaжa, чepeз микpoфoн тeлeфoннoй тpyбки, мoдyлиpyeтcя в нeм в тaкт звyкa в кoмнaтe и пoпaдaeт вo втopoй пpoвoд тeлeфoннoй линии. Oттyдa oн cнимaeтcя пpocтeйшим дeтeктopoм. Пpимeнив cпeциaльнo изгoтoвлeнный пpocтeйший пpиeмник, либo бытoвoй c диaпaзoнoм ДB, мoжнo знaчитeльнo yвeличить кaчecтвo и дaльнocть пpиeмa. Hoминaлы дeтaлeй: R1 - 10..20 кOм, C1 - 0,1..0,47 мкФ, C2 - 4700..6800 пФ; D1, D2 - ГД507 или aнaлoгичныe гepмaниeвыe, oни имeют мeньшee пopoгoвoe нaпpяжeниe.
Haдo cкaзaть, чтo xopoшo этoт мeтoд paбoтaeт тoлькo co cтapыми тeлeфoнными aппapaтaми c тpaдициoннoй cxeмoй внyтpи. 3aщитa oт тaкoгo мeтoдa cъeмa инфopмaции eщe пpoщe, чeм caм мeтoд. Дocтaтoчнo включить кoндeнcaтop 0,01 мкФ нa 160 B пapaллeльнo кoнтaктaм тeлeфoннoй poзeтки и BЧ тoк пpoтeчeт чepeз этoт кoндeнcaтop, минyя тeлeфoнный aппapaт. Haличиe, кaк минимyм, тaкиx кoндeнcaтopoв oбязaтeльнo для вcex тeлeфoнoв в кaбинeтax cкoлькo-нибyдь cepьeзныx гocyдapcтвeнныx opгaнoв. Hecкoлькo бoлee cлoжныe cxeмы зaщиты пpивeдeны нижe и кoммeнтapиeв нe тpeбуют.


Радио жучек от TERRORist 88-108мГц

spy radio bug
Схема проста до безобразия. Понятное дело приходится выбирать между размером и функциональностью, размер здесь победил. Радиус действия 80-100 метров. Схема:

Транзистор любой свч маломощный например КТ368А9 или Б9 BFR93 и множество других. Катушка содержит 12 витков провода 0.4-0.7мм намотанных на оправке 3-3.5мм.

Печатная плата. Кондер внизу был неправильно подписан что я исправил радикально красным цветом

Это печатная плата для принтера 600 dpi 5*8 муллиметров:

Это фотки (полосы изза лампы люменесцентной). Фотографировал кстате фотоаппаратом с помощью двух монструозного вида линз. Рисовал дорожки сам что оказалось не хуже напечатанных принтером)

Антенна уродская надо ченить придумать. Жукас работает через все квартиру дальше еще не испытывал. Если использовать элементы питания от часов 2х1,5 вольт и расположить катушку не над платой а рядом (или использовать готовую СМД) приделав укороченную антенну то весь девайс модно будет расположить в простом карандаше со стеркой в металлическом кольце или тем более свободно поместится в пишущей ручке. Микрофон вообще лучше заменить на более чувствительный


Радиожучок в авторучке.

Радиожучок в авторучке.


Радиомикрофон на 142 мег. с питанием от сети

Радиомикрофон на 142 мег. с питанием от сети.
Частота - 140-150 мег.
Модуляция - WFM
Потребляемый ток - 4 мА
Дальность приема в городских условиях 80-120 метров
Радиомикрофон конструктивно состоит из 2 блоков, блок питания и
собственно радиомикрофон.На схеме они разделены
синей линией. Блок питания выполнен на гасящем конденсаторе С5.
Емкость конденсатора выбирается в зависимости от
тока отдаваемого в нагрузку. Здесь примерно такая зависимость: при С =
0,1мкф. ток равен примерно 6мА, при С -1мкф, ток
60 мА, С-2мкф. ток 120 мА и т.д.

Выпрямитель выполнен по мостовой схеме на диодах КД 102, хотя возможно
применение матриц и других диодов, все зависит от требуемых габаритов.
Паралельно диодам включены конденсаторы С1-С4, они необходимы для
уменьшения сетевого фона.
При подключении РМ в сеть во время зарядки С6 резко возрастает ток
через выпрямитель, поэтому, что-бы уберечь диоды
стоит резистор R2, хотя его можно ставить и последовательно с гасящим
конденсатором С5 до диодного моста. Фильтр выполнен на С6,R3,С7. Если
позволяют габариты С7 лучше взять на 1000 мкф.
Сам радиомикрофон особенностей не имеет, схема была ранее изложенная.
В качестве антенны используются провода сети,
для чего один из проводников,подключаемых к вилке тройника, на схеме
он изображен красным цветом, одним витком обмотан вокруг катушки L2 и
закреплен каплей клея.
Следует помнить, что в данном случае существует гальваническая связь с
сетью 220 в. и быть осторожным при настройке.
Конструктивно радиомикрофон с блоком питания собран в "тройнике", и
предназначен для использования в качестве охранной сигнализации
квартиры или для контроля комнаты спящего ребенка, но ни в коем случае
не для противоправного применения.
Файл печатной платы БП 220В можно качнуть тут.


Радиомикрофоны 1транзистор

Данная схема при наличии минимального количества деталей показала отличные характеристики:
Акустическая чувствительность 5…7 метров (слышно тиканье часов, тестился только с микрофоном МКЭ-3, однако не все микрофоны могут дать желаемую чувствительность так как имеют в своей сборке разные сопротивления, так же подбором R1 можно добиться желаемой чуствительности)
Питание 3 вольта
Потребление тока 11,5 мА
Длина антенны 15 см.
Дальность на VR-120D: 110 метров (полагаю при приеме на МАМБУ около 100 метров)

В случае увеличении длины антенны необходимо добавить конденсатор С5( от 1.5р …5р) впаяв одну его ногу к базе транзистора а другую к антенне.
Жук заводится с полпинка, настройка заключается в сжатии или растяжении L1. (у меня все навесным монтажом поэтому фото не выклажываю)


Радиомикрофоны 1транзистор

Детекторный... передатчик
Радиомир КВ и УКВ 2008 №1

Всем хорошо известен детекторный радиоприёмник. Его главное достоинство в том, что для работы не требуется источник электропитания. Приёмник работает за счет наводимой в приёмной антенне энергии радиостанции. Известны также модификации такого приёмника, когда продетектированный сигнал усиливается простым УНЧ.

Питается этот УНЧ, опять же, за счёт энергии от принимаемой радиостанции.

Наверняка вы задумывались: а нельзя ли изготовить передатчик без источника электропитания? Оказывается, вполне можно. Такой передатчик давно уже был изготовлен и даже использовался спецслужбами для скрытого подслушивания разговоров. Сигнал с миниатюрного пьезомикрофона напряжением в несколько десятков микровольт поступал на туннельный диод, включенный в колебательный контур. Диод играл роль генерирующего элемента, поскольку в его вольтамперной характеристике имеется участок с отрицательным сопротивлением. Мощность такого передатчика составляла несколько микроватт. Обычно он изготавливался в виде булавки с круглой головкой, в которую была вмонтирована сама схема и микрофон. Антенной служила металлическая игла этой "булавки" длиной 40-50 мм. Такие "жучки" работали на частотах около 1 ГГц, и сигналы от них могли быть приняты высокочувствительным приёмником на расстоянии 30-50 м.

Однако до сих пор в любительской связи не были известны аналогичные, не требующие источника питания, передатчики. Но недавно энтузиаст "экстремальной" QRP-связи Kazuhiro Sunamura, JF1OZL, изготовил такой передатчик. Как видно из схемы, переменное напряжение от микрофона повышается НЧ трансформатором и поступает на выпрямитель, выполненный по схеме удвоения напряжения. При громком разговоре постоянное напряжение достигает 2 В. Этого достаточно для питания схемы простого кварцевого генератора.
Оригинал конструкции http://www.intio.or.jp/jf10zl/PLTX.htm


Радиомикрофоны 1транзистор

Простенький для начинающих, один транзистор

Предлагаемый вашему вниманию радиомикрофон состоит из одного транзистора и подойдёт больше для начинающих. Дальность девайса при напряжении питания 3в и длине антенны 25 см – уверенный приём в пределах комнаты на частоте ~ 64 МГц. Ток потребления при этом – 3.5mA

Вот и сама схема:

В схеме можно использовать также КТ315, КТ3102 или любой другой маломощный свч-транзистор с любыми буквенными индексами.
Катушка L1 бескаркасная, ПЭЛ-0.35, диаметр - 5.7 мм, 5 витков.

Настройка:
1) Выставляем на R1 ~ 4 килоома
2) Подключаем мультиметр последовательно в разрыв питания (“+” мультиметра к “–“ на схеме, “-” мультиметра к “-” батарейки). Включаем схему. Смотрим ток потребления. Нам нужно чтобы мультиметр показывал ~ 3.5mA. Если это значение меньше или больше, то начинаем крутить R1 до тех пор, пока мультиметр не будет показывать ~ 3.5 mA.
3) Пробуйте настраиваться на волну растяжением\сжатием витков катушки.

КТ368А-9 (Б-9)

Простенький для начинающих, один транзистор
Обсудить на форуме можно тут.

Список вражеских транзисторов и конденсаторы для максиматьного КПД
----------C2---C3
BF606 33 pF 47 pF
BF324 33 pF 47 pF
2N3906 27 pF 33 pF
2SA854 22 pF 27 pF
BC307, BC558
Можно и отчечественные транзисторы но работа на них пока не проверялась.


Радиоприемник на микросхеме TDA7000 (174XA42)

Схема приемника TDA7000 (174XA42) Рис.1. Схема приемника TDA7000 (174XA42)

Диапазон частот микросхемы 1,5-150 МГц.

В скобках указаны номиналы конденсаторов для узкополосной ЧМ
(при этом 3-ю ножку микросхемы можно оставить свободной).

Чертеж печатной платы со стороны проводников

Рис.2. Чертеж печатной платы со стороны проводников Чертеж печатной платы со стороны элементов
Рис.3. Чертеж печатной платы со стороны элементов

Литература:

1. К174ХА42 - однокристальный ЧМ приемник. Радио N 1 1997 г.
2. Однокристальные ЧМ приемники. Радио N 2 1997 г.
3. Радиоприемные устройства на микросхеме К174ХА42А. Радио N 5 1997 г.


Радиостанция в школьном пенале

Схема радиостанции представлена на рис. 60; она состоит из ВЧ генератора и ЗЧ-усилителя. Обе части работают как на прием, так и на передачу. Приемник — сверхрегенеративный детектор. Сигнал снимается с коллектора транзистора VT1.

Собственно передатчик представляет собой ЗЧ-усилитель, нагруженный ВЧ-генератором, с выходом сигнала на телескопическую антенну.

Рис. 60. Схема радиостанции в пенале

Рис. 61. Печатная плата и расположение деталей радиостанции в пенале

Конструктивно радиостанция выполнена в корпусе школьного пенала. Печатная плата, эскиз которой приводится на рис. 61, изготовлена из двустороннего стеклотекстолита толщиной 2 мм. В местах установки элементов на фольге выполнена зенковка, кроме точки А.

Постоянные резисторы — типа МЛТ-0,125, резистор R5 — типа СП3-3бМ (можно применить переменные резисторы с номиналами от 1 до 10 кОм, совмещенные с выключателем питания). Конден-

саторы — типа КМ, КД, электролитические — типа К53-1А. Транзистор КТ3102 можно заменить на КТ342Б. Трансформатор должен иметь сопротивление первичной обмотки 50 Ом, вторичной — 8 Ом. Можно применить промышленный трансформатор типа ТОТ3.

Катушка L1 выполнена на каркасе из полистирола диаметром 7,5 мм от KB контуров промышленных приемников и намотана проводом ПЭВ диаметром 0,31 мм. Количество витков— 10 с отводом от середины. Сердечник применен от этих же контуров KB приемников. Катушка L2 намотана на оправке диаметром 5 мм внавал проводом ПЭВ диаметром 0,35 мм и содержит 25—30 витков. Переключатели — типа П2К, МП1 или МП5. Антенна штыревая, телескопическая, длиной 0,8—1,2 м. Перемычки выполнены проводом МГШВ, корпус, как уже отмечалось, изготовлен из простого школьного пенала.

Налаживают радиостанцию, предварительно проверив правильность монтажа. Необходимо обратить внимание на пайку перемычки в точке А со стороны фольги и дорожек. При правильном монтаже радиостанции после ее включения в динамике в режиме приема появится шум, при этом сердечник катушки L1 должен находиться в среднем положении.

На место резистора R1 необходимо временно установить переменный резистор 47 кОм, а на место конденсатора С3 установить под-строечный конденсатор. Регулировкой R1 и С3, а также L1 необходимо добиться наибольшего шипения в динамике, которое не должно срываться в любом положении подстроечного сердечника и при изменении напряжения питания от 6 до 9 В. Затем на место R1 можно припаять резистор с необходимым номиналом.

Далее на плюсовой вывод конденсатора С6 подать звуковой сигнал и проверить работу УЗЧ. Сигнал в динамике ВА1 не должен быть искаженным. Подбором R8, R9 добиваются качественного звучания. Транзистор VT2 необходимо подобрать с наибольшим коэффициентом усиления.

Для настройки передатчика необходимо изготовить волномер по схеме на рис. 62. Катушка L1 волномера содержит 10 витков провода ПЭВ диаметром 1,2 мм с отводом от 3-го витка снизу. Диаметр оправки — 22 мм. Головка микроамперметра — любая на 100 мкА.

Переключатель S1 устанавливают в положение «передача». Рядом располагают изготовленный волномер. Включают радиостанцию и проверяют потребление передатчика по прибору. С помощью R3 устанавливают ток потребления, равный примерно 35 мА.

Передатчик практически не требует настройки, так как узлы на прием и передачу почти одинаковы. Необходимо только согласовать по волномеру генератор с антенной путем изменения количества витков катушки L2 по максимальному отклонению стрелки микроамперметра. Надо учесть, что количество витков L2 должно быть оптимальным, и так как L2 используется и для приемника, то значительные отклонения в намотке могут изменить его чувствительность.

Рис. 62. Схема волномера


Радиостанция на одной микросхеме

Микрорадиостанция типа «Уоки-Токи», описание которой приведено ниже, несмотря на простоту, позволяет устанавливать уверенную радиосвязь на расстоянии до 0,5 км. Радиостанция собрана всего на одной микросхеме UL1321. В состав этой микросхемы входят два независимых усилителя, один из которых используется как усилитель ЗЧ-приемника, а второй — как микрофонный усилитель. Принципиальная схема радиостанции приведена на рис. 73.

Переключатель SA1 показан в режиме приема. Сигнал из антенны поступает на фильтр L2C2, настроенный на частоту 27 МГц. На одном из транзисторов микросхемы (выводы 10, 9, 8) собран сверхрегенеративный детектор. Конденсатор СЗ включен между коллектором и эмиттером транзистора и обеспечивает сверхрегенеративную работу каскада. Режим работы транзистора определяется базовым делителем на резисторах R1, R2 и резистором R3 в цепи эмиттера. Резисторы подобраны так, что каскад работает на пороге возбуждения, что гарантирует высокую чувствительность детектора.

Переменная составляющая звуковой частоты с выхода детектора через дроссель L3 отфильтровывается цепочкой C12R4C11 и через конденсатор С10 подается на вход одного из усилителей микросхемы. К цепи обратной связи усилителя подключен конденсатор С9*, от емкости которого зависит усиление каскада и полоса пропускания усилителя. На выходе усилителя через конденсатор С8 подключен телефонный капсюль BF1 с сопротивлением около 250 Ом.

Рис. 73. Схема радиостанции на одной микросхеме

После переключения SA1 в другое положение радиостанция переходит в режим передачи, в котором телефонный капсюль BF1 выполняет функцию микрофона. Сигнал с микрофона через конденсатор С6 поступает на вход второго усилителя микросхемы. В цепь обратной связи усилителя включен конденсатор С7*, емкость которого определяет чувствительность усилителя. Кварцевый резонатор ZQ1 подключается к базе транзистора, и каскад работает как кварцевый генератор. Напряжение с выхода микрофонного усилителя через конденсатор С1 поступает на дроссель L1, где складывается с напряжением питания кварцевого генератора, что вызывает амплитудную модуляцию выходного высокочастотного сигнала.

Радиостанцию можно также использовать для изучения азбуки Морзе. При нажатии на кнопку SB1 напряжение питания подается на оба усилителя, и они начинают возбуждаться на НЧ. В телефонном капсюле появляется тональный звук. Качество сигнала не очень высокое, но, учитывая простоту конструкции, с этим можно смириться. В небольших пределах частоту тона можно изменить подбором емкостей С7*, С9* или подключить параллельно телефонному капсюлю конденсатор емкостью 10—100 пФ.

Работа радиостанции во многом зависит от антенны. Четвертьволновый штырь для СВ-диапазона должен иметь длину порядка 2,75 м. Для переносной конструкции такие размеры нереальны, поэтому на практике применяют укороченные антенны. Совместно с вышеописанным устройством можно использовать укороченную антенну, изготовленную из отрезка стальной проволоки длиной 45 см (например велосипедная спица) и удлиняющей катушки индуктивности. Катушка содержит 60 витков проводом диаметром 0,5 мм, намотанных витком к витку на каркасе диаметром 5 мм. Индуктивность катушки — 6 мкГн.

Возможно применение спиральной антенны, представляющей собой катушку индуктивности 43 мкГн. Катушка выполнена на каркасе диаметром 6 мм и наматывается виток к витку проводом диаметром 0,3 мм на длину 125 мм.

Катушка L2 намотана на каркасе диаметром 5 мм с подстроечником СБ-9а и содержит 10 витков провода ПЭЛ диаметром 0,25 мм.

Правильно собранная схема практически не требует настройки. Необходимо только подстроить входной контур L2C2 и подобрать емкость конденсатора С4 для получения максимальной выходной мощности. Рабочая частота радиостанции определяется частотой применяемого кварцевого резонатора, которая должна соответствовать одной из частот СВ-диапазона в интервале 26,960—27,400 МГц.


РМ с печатной катушкой на FM диапазон

Нашел заводкого жука с вытравленной катушкой. Как-то давно мне принесли эту схему и в ней был поломан КПЕ, оторван С4 и испорчен конденсаторный микрофон. Схему починил и она в принципе неплохо работает. Нового ничего, но катушку можно попробовать повторить. Вот схема.

Микрофон электретный.
Конденсатор С5 был без маркировки, ориентировачная емкость 5..10пф.
Транзистор - германиевый высокочастотный 1Т311Л (ГТ311Л).
Вот сам девайс.

А вот обр. сторона и катуха. Извиняюсь за несмытый после ремонта флюс.

А вот чертеж катушки.

Жук работает стабильно, только при поднесении рук на расстояние ближе 5см к антене частота естественно уходит. Но акустическая чувствительность очень высокая. Принимается до 100м стабильно. Антенну лучше, чем кусок провода 10см никогда подключать не пробовал. Работает в FM диапазоне.
При питании от 3 вольт ток потребления получился 3.5 ма.
Плата практически идентична оригиналу, поэтому при повторении проблем возникнуть не должно. Плата обрезается по тонкой линии.
ВНИМАНИЕ! Не все отверстия на плате используются.
Вот как стоят детали на фото

В layout ставил только пятаки, детали не ставил-это было-бы долго и не нужно.
ВНИМАНИЕ! все платы сделаны на просвет, то есть при печати ничего зеркалить не надо.
Скачать плату

Обсудить на форуме.

Размещение статьи: Flight


Приемник и передатчик с низковольтным питанием.

Опубликовано 05.05.2009.

Всем привет.
Приведенные ниже схемы я обнаружил в каком-то из номеров фик знает какого журнала, в составе некоего проекта. Сам проект, показался мне русским бунтом - бессмысленным и беспощадным, но пара схем оттуда мне очень приглянулась и я решил поделиться ими с вами.
Речь пойдет о приемнике и передатчике - весьма простых, чтобы сделать их на коленке и весьма дешевых, чтобы их можно было сделать в количестве двух штук, доставив радость ребятишкам или самому себе парой новых игрушек, в которые можно говорить. Радиус, конечно, небольшой - метров 20-30, но и того может хватить. Тем паче, что пары приемник-передатчик можно расстроить по частоте друг относительно друга и получить вполне себе полнодуплексную связь.
Сначала, пожалуй, приемник:

В особых комментариях, вроде не нуждается - довольно распространенная микросхема, плюс минимум обвеса. Подключается к любому услителю НЧ.
Катушки: L1 содержит 7 витков провода ПЭВ-2, диаметром 0,3-0,5мм, намотанных на оправке, диаметром 4мм, L2 - 8-9 витков такого же провода, на оправке того же диаметра, что и первая.
Передатчик:

Тоже ничего сложного. Задающий генератор - VT2 с обвеской, VT3 - усилитель, VT1, VD1 - стабилизатор.
Катушки: дроссели L1 и L3 могут быть любыми с индуктивностью 10...150 мкГн. L2 и L4 наматываются на полистирольных каркасах диаметром 5 мм с подстроечными сердечниками 100 ВЧ или 50 ВЧ. Количество витков - 3,5 с отводом от середины, шаг намотки - 1 мм, провод - ПЭВ 0,5.
Настройка заключается в установке необходимой частоты генератора конденсатором С5, получении максимальной мощности путем подбора сопротивления резистора R4 и подстройке частоты контура конденсатором С10.


Радио микрофон с питанием от сети 220вольт

Радиомикрофон с питание от сети ~220

Файл платы

Werewolf
--------------------------------------------------------------------------------
Все больше и больше в качестве устройств для прослушки используют ЧМ передатчики (или FM Bugs, как обычно их называют), но они не отличаются радикально друг от друга в вопросах питания. Многие радиомикрофоны питаются от батареек или аккумуляторов, которые истощаются с течением времени. В отличии от вышеописанных устройств этот радиомикрофон работает от сети 220v электрической линии, чтобы получить 6v, но без использования трансформатора. После этого вы можете спрятать радиомикрофон в комнате, внутри телевизора, внутри фонаря или где-либо еще, где присутствует сеть ~220v.

Как видно схема довольно проста для понимания. С одной стороны, находится блок питания, с другой - сам передатчик. Передатчик обеспечивает мощность около 0,25 Вт, хватит для прослушивания квартиры через несколько стен или для покрытия 25 метров радиуса.

Катушка имеет 4 или 5 витков эмалированного провода, конденсатор переменной от 3 до 30 pF и электретный микрофон.

Помните, что эта система не является изолированной от сети, поэтому необходимо принять некоторые меры предосторожности!!!

Ничего не оставляйте подвержены возможности контакта. Микрофон и антенну, как правило, располагают снаружи. В этом случае схема должна быть хорошо изолированы от поражения электрическим током.

Не кладите устройство в сырые места, как внутри холодильника или задний отсек компрессора. При разморозке холодильника пар или талая вода могут дать короткое замыкание.

Не ставьте передатчик в микроволновой печи. Сигналы облучения могут вывести из строя передатчик. Не устанавливайте передатчик в электрической печи или в близи галогенных ламп. Эти устройства выделяют много тепла, которое может повлиять на компоненты радиомикрофона.

Микрофон очень чувствительный и от устройств, шум которых не ощутим человеческим ухом, страдают передатчики и в приемнике будет слышно присутствие этих шумов.

Кроме того, целесообразно сразу подумать куда лучше установить передатчик. Например: если вы устанавливаете микрофон в комнате убедитесь, что он будет работать всё время. Если установить его в лампу освещения (люстру) она будет работать только тогда, когда она включена. Каждый уже сам для себя определит куда лучше установить радиомикрофон в конкретном случае.


Самый простой

Самый простой радиомикрофон

Здесь представлена схема самого простого радиомикрофона.
VT1-КТ315;
M1-мкэ332L1-диаметр катушки 4мм,
6 витков ПЭВ-0,5;
Радиус действия 50метров.
Антенной служит кусок провода длинной 37см

Плfта от РОМАРИО


Телефон на лазерной указке

Передатчик (рис.1) выполнен на ИМС УНЧ LM386 в типовой схеме включения с Кu=200. Он усиливает сигнал с динамического микрофона М и передает его в трансформатор Тr, в качестве которого использован малогабаритный выходной трансформатор от транзисторного приемника, подходящий коэффициент трансформации 3:1...4:1. Его вторичную обмотку подпаивают в разрыв кнопки включения лазерной указки.

Схема
Puc.1.

В приемнике (рис.2) сигнал с фотодиода FD усиливается ОУ IC1, через регулятор громкости Р подается на УМЗЧ IC2 и выводится на 8-омный динамик Н. Для увеличения дальности связи рекомендуется FD установить в фокусе линзы диаметром 2...5 см.

Схема
Puc.2.


УКВ ЧМ приемник на микросхеме К174ХА34

Приемник работает в диапазоне 64... 108 МГц и имеет чувствительность не хуже 5 мкВ/м. Номинальное напряжение питания — 3 В. Весь высокочастотный тракт (рис. 6.11), включая ЧМ детектор, УВЧ и гетеродин, собран на одной специализированной микросхеме DA1 типа К174ХА34. Эта микросхема представляет собой УВЧ, смеситель, гетеродин, УПЧ, усилитель-ограничитель, ЧМ детектор, системы шумопонижения и сжатия девиации частоты, которая позволяет использовать низкую промежуточную частоту — 60...80 кГц.

Рис. 6.11. Схема УКВ ЧМ приемника на микросхеме К174ХА34

Сигнал с антенны поступает на УВЧ через конденсатор С1. Частоту настройки гетеродина определяют элементы L1, C4, С5, VD1. Настройка на станции осуществляется резистором R1, изменяющим напряжение на варикапе VD1 типа KB109. В качестве ФПЧ используются встроенные в микросхему активные RC-фильтры на операционных усилителях, внешними элементами которых являются конденсаторы С6, С8, С9, СИ, С12 и С13. Сигнал звуковой частоты через конденсатор С16 поступает на регулятор громкости — резистор R3. УЗЧ приемника может быть любым, в том числе и на микросхеме К174ХА10. Катушка L1 — бескаркасная с внутренним диаметром 3 мм. Она имеет 7 витков провода ПЭВ диаметром 0,31 мм. Настройка заключается в укладке диапазона приемника подстройкой конденсатора С4.


Радио жучек 1 транзистор 3 вольта питания.

Очень простая схема для начинающих, не требует настройки и глубоких знаний радиоэлектроники. Доступна всем кто умеет держать паяльник в руках. Транзистор можно установить КТ3102 КТ368 и даже КТ315 все транзисторы с любыми буквенными индексами. Микрофон электретный ну например из китайской телефонной трубки ИТП. Радиус действия не велик около 50 метров зато размер такого микрофона мал. Его антенна 40см любого гибкого монтажного провода. После изготовления, вращая ротор С2 настраиваем на нужную волну в диапозоне 88-108мГц это импортный FM диапозон. Принимать жучек можно на любой даже китайский приемник с FM диапозоном
Желаю удачи.

Файл платы.
Werewolf


УКВ ЧМ приемник на одном транзисторе

Самый простой УКВ ЧМ приёмник, доступный для повторения начинающему радиолюбителю можно собрать по схеме однотранзисторного синхронно-фазового детектора. Принципиальная схема такого приёмника показана на рисунке.

Схема УКВ ЧМ приёмника

Сигнал принимается антенной WA 1, роль которой может выполнять отрезок монтажного провода. Этот сигнал поступает в колебательный контур L1C2, подстраивая конденсатор С2 контур можно перестраивать в пределах УКВ ЧМ диапазона 65.8-73 МГц. Выделенное этим контуром напряжение сигнала поступает через конденсатор С3 на базу транзистора VT1. Этот транзисторный каскад выполняет одновременно несколько функций: функции фазового детектора, фильтра нижних частот, усилителя постоянного тока и усилителя низкой частоты. Фазовое детектирование происходит на р-n переходах транзистора, эквивалентных переходам диодов. Собрать приёмник можно объёмным монтажом, или можно разработать печатную плату на основе принципиальной схемы, а детали на ней расположить в том же порядке как на схеме. Катушка L1 не имеет каркаса, для намотки берется хвостовик сверла диаметром 7 мм и на нём наматывается катушка проводом ПЭВ 0,4...0,5 мм. Катушка L1 содержит 14 витков. После намотки сверло из катушки извлекается (оно служит только в качестве оправки для намотки).

Транзистор П416Б можно заменить на ГТ308А, КТ603Б. Телефон – любой высокоомный малогабаритный. Конденсатор С2 типа КПК - керамический, на 8...30p, 5...20р или 4...15р, он настраивается вращением винта, расположенного посредине. В качестве источника питания можно использовать элемент питания Крона на 9 В. Выключатель любой, например тумблер.

Настройка относительно проста. Нужно подключить телефон, питание и антенну - кусок монтажного провода, чем длиннее тем лучше. Антенну желательно вывесить в окно или повесить на оконную раму. Теперь нужно одеть головные телефоны (в них должно быть слабое шипение) и вращением ротора конденсатора С2 попытаться поймать одну станцию. Если это не получается нужно немного растянуть витки катушки и повторить.

Хороших результатов от такого простого приёмника не добиться, но он может принимать две-три станции в УКВ ЧМ диапазоне. Поэкспериментируйте с растяжением и зжатием витков катушки L1, длиной и расположением антенны, напряжением питания. Можно вместо наушников подключить резистор на 1...3 кОм и с точки соединения этого резистора и эмиттером транзистора подать НЧ напряжение на УНЧ, тогда можно будет слушать на динамики.

Автор: Е.Лапин (г.Нижний Тагил)


УСТРОЙСТВО ДЛЯ ПРОСЛУШИВАНИЯ МАГНИТНЫХ ФОНОГРАММ

Среди читателей журнала "Радио", наверняка, найдутся радиолюбители, которым хотелось бы прослушивать магнитные фонограммы, не мешая окружающим. Предлагаю их вниманию описание очень простого устройства, которое позволяет слушать магнитные записи, находясь на рссстоянии до 30 м от магнитофона, т. е. в любом месте квартиры или во дворе частного дома.

Устройство состоит из передатчика и приемника, работающих в диапазоне 27, 12 МГц. Приемник питается от батареи "Крона", а передатчик - от источника питания магнитофона, хотя и для него можно использовать автономный источник питания.

Принципиальная схема передатчика приведена на рис. 1. Он состоит из генератора ВЧ, собранного на транзисторе VT1, и однокаскадного усилителя 3Ч на транзисторе VT2. На вход последнего поступает сигнал с линейного выхода усилителя воспроизведения магнитофона. Этот сигнал модулирует амплитуду сигнала несущей частоты генератора передатчика (27,12 МГц), которая излучается антенной WA1.

Приемник (рис. 2) включает в себя сверхрегенеративный детектор на транзисторе VT1 и однокаскадный усилитель 3Ч на транзисторе VT2. Входной контур приемника настроен на частоту передатчика 27,12 МГц. Принятый антенной приемника сигнал детектируется, усиливается усилителем 3Ч и воспроизводится телефоном.

Передатчик размещен в футляре магнитофонной кассеты, размеры корпуса приемника несколько больше. В обеих конструкциях использованы постоянные резисторы МЛТ-0,125, подстроечный резистор приемника R2 - СПЗ-1. Конденсаторы передатчика С1 - СЗ - К10-7В, оксидный конденсатор С4 - К50-6 (можно К50-3 и К50-12). В приемнике конденсаторы С1 - С4, С7 - КГ, С6 - КЛС, оксидные конденсаторы С5, С8 - такие же, как в передатчике.

Вместо транзисторов П416А, П416Б можно использовать П403, П422 со статическим коэффициентом передачи тока базы не менее 75 для приемника и не менее 60 - для передатчика. Транзистор МП42Б можно заменить любым из серий МП39, МП40 и МП41.

Катушки L1 и в передатчике, и в приемнике намотаны на полистироловых каркасах диаметром 7 мм. Они имеют под-строечники из феррита 600НН диаметром 2,8 и длиной 12 мм. Обмотки катушек содержат по 8,5 витка провода ПЭВ-2 0,15, намотанных виток к витку у основания каркаса. Дроссели L2 намотаны на корпусах резисторов МЛТ-0,5 сопротивлением не менее 500 кОм. Обмотка дросселя передатчика должна содержать 80...85 витков провода ПЭВ-2 0,12, а обмотка дросселя приемника - 30 витков того же провода. Выключатели SA1 - любые малогабаритные. В качестве приемной и передающей антенн использован стальной упругий провод длиной 200 мм. Телефон-ТОН-1 или ТОН-2.

Перед настройкой аппаратуры необходимо прежде всего проверить работоспособность усилителя 3Ч и генератора В4 передатчика. Затем в приемнике под-строечным резистором R2 установить на эмиттере транзистора VT2 напряжение 6 В относительно общего провода и измерить потребляемый от батареи ток. Он должен быть в пределах 12...15 мА. Отклонение величины тока как в меньшую, так и в большую сторону говорит об ошибке в монтаже или неисправности какой-либо детали.

Теперь приступают непосредственно к настройке. Для этого подключают вход усилителя ЗЧ передатчика к выходу усилителя воспроизведения магнитофона. Затем ставят на магнитофон какую-либо кассету и включают магнитофон и передатчик. В последнюю очередь включают приемник и с помощью подстроечников катушек L1 передатчика и приемника настраивают их колебательные контуры на одинаковую частоту, добиваясь наиболее громкого звука в телефонах. Во время настройки приемник должен находиться на расстоянии 5 м от передатчика. После регулировок подстроечники катушек укрепить парафином.

А. ГРИДНЕВ, г. Владикавказ

РАДИО №8, 1995 г.


Электретный микрофон

Электретный микрофон


ИК-наушники. Звук по ИК-каналу

Беспроводные инфракрасные наушники

Предлагаю простую конструкцию беспроводных наушников для начинающих. Схема почти не нуждается в наладке, так как хорошо отработана на повторяемость.
Идея создать беспроводные наушники пришла ко мне давно…. Требования к созданию наушников были следующими:
1. Компактные размеры приемника и передатчика.
2. Помехоустойчивость
3. Стабильный прием в приделах комнаты.
4. Качество принимаемого сигнала
5. Не большое потребление тока приемником
6. Цена

По началу, облазив множество сайтов, не нашел ни одной подходящей схемы…
Надумал собирать «радио» наушники…… Перебрав МНОЖЕСТВО схем не нашел подходящей… все имели свои минусы – помехи, уход частоты, не качественный сигнал, не говоря уже о дальности.. Но самый главный минус – носить с собой радиоприемник не удобно!
Потом, чисто случайно, нашел схему «передачи звука по ИК для лампового телевизора», она имела не так много недостатков, для работы схемы требовалась накальная обмотка от лампового телевизора, и звук снимался непосредственно с динамика телевизора… Не много изменив схему получилось сделать её вполне работоспособной и для обычных устройств с линейным выходом!
Схема изображена ниже:

Как видно по схеме она проста в сборке, не содержит дорогих и не доступных элементов, и не нуждается в настройке!
С приемников оказалось не много по сложнее…. Предложенная схема на том сайте была не очень хорошей… в ней использовалась старая советская микросхема… и по качеству она была не очень… в звуке были слышны искажения… посторонний хрип…
После переработки схемы приемника решил полностью изменить схему и использовать вполне распространенную микросхему TDA2822! Микросхема стоит очень дешево, её цена 0.3-0.5$
Даташит на микросхему смотрим здесь: http://www.alldatasheet.com/datasheet-pdf/...TC/TDA2822.html

Схема приемника представлена ниже:

Как видно по схеме – это типичная схема включения данной микросхемы, единственное - место входящего сигнала используется фото приемник, и на выходе место динамика - наушники! Потребление приемника на такой микросхеме составило всего 10mA!
Теперь не много о сборке и настройке.
Для передатчика нужно использовать хорошие ИК диоды! На подобие тех, что стоят в камерах наблюдения! В принципе устройство отлично работает и на обычных дешевых ИК диодах! Я собирал устройство на диодах от пультов дистанционного управления!

Питается передатчик от блока питания например от старой игровой приставки «дэнди» через стабилизатор на 12V (например КРЕН12А или аналоги)! Если на передатчик подать меньше положенного напряжения (например 9V) то в приемнике будет слышен слабый гул!
Правильно собранный передатчик не нуждается в настройке и работает сразу при подачи питания на него!

Теперь о приемнике:
Он абсолютно прост, питается от двух батареек по 1.5V! Приемник необходимо засунуть в не большой корпус, и перед фото приемником поставить темно красное стеклышко, для защиты от внешних помех (прямых лучей солнца, ламп освещения и т.п), стеклышко можно взять из старого пульта ДУ!
При правильном сборе и при исправности деталей приемник сразу заработает! Для проверки приемника - наведите любой пульт ДУ на него и нажмите на любую кнопку! Если в наушнике вы услышали звук – приемник работает! Если вы ничего не услышали – приемник нужно проверить на наличие ошибок!

После сборки Устройство показало очень хорошие результаты, вполне соответствовало моим требованиям!
Ниже представлены фото готового устройства и архив печатных плат приемника и передатчика.

Список элементов:

Передатчик:
C1 – 100mf 16v
C2 – 5mf 16v
C3 – 47mf 16v
R1 – 1k
R2 – 1k
R3 – 3k
R4 – 3k
R5 - 18
VT1 – КТ315Б
VT2 - KT815A
BL1-B10 – Любые ИК диоды, например из пультов. Подробнее в статье о ИК.
Корпус, выключатель, разъемы.

Приемник:
DA1 – TDA2822A +панелька
C1 – 0.1mf
C2 – 0.1mf
C3 – 0.1mf
C4 – 470mf 16V
C5 – 0.01mf
C6 – 100mf
R1 – 10k
R2 – 4.7
R3 – 4.7
BL1 - ФД25Б
Корпус, выключатель, разъемы.
Рисунок печатной платы

Архив файла с платами здесь

Материал предоставил VS->


Радиомикрофоны 1транзистор

2. Качественный радиомикрофон
А вот и продолжение статьи о простом радиомикрофоне. Схема предназначалась, для воспроизведении, сигнала с магнитофона на УКВ приемник.
Принципиальная схема практически не чем не отличается от оригинала, немного изменилась лишь конструкция НЧ части на входе добавлены резисторы, и стерео гнездо выполняет функцию выключателя питания и является НЧ входом. Между базой транзистора и плюсом питания конденсатор на 220 пФ, катушка нарисована с обратной стороны деталей и имеет 2.5 витков как показано на фото.
В моей схеме R1 установлен для выноса микрофон, хотя можно подключать и выходы других устройств НЧ (в моем случае плеер и магнитофон видео и аудио), если в подключении микрофона нет смысла, то ставить резистор незачем.
Сама конструкция держит уверенную связь на расстоянии 24 метров без антенны, рассчитан на работу в УКВ диапазоне, и время работы 2 часа, «с моей батарейкой».


УКВ-радиоприёмник, кухонно-дачный вариант

Автор - мышонок

Схем УКВ радиоприёмника на КС1066ХА1 (TDA7000) гуляет по Интернету много, а точнее - одна, примерно 1992 года (это при том, что TDA7000 и её типовая схема включения разработана ещё раньше). Взяв её за основу, предлагаю двухдиапазонный УКВ радиоприёмник, который перекрывает радиовещательные диапазоны 64-74 МГц и 100-108 МГц, а также имеет достаточный запас по ширине обоих диапазонов, чтобы захватить звуковое сопровождение 1,2 каналов ТВ (56,25 и 65,75 МГц) и 3-5 каналов (83,75; 91,75 и 99,75 МГц). Напоминаю, в некоторых городах, при условии отсутствия телевизионного вещания на 4-5 каналах (84-100 МГц), например, в Москве, эти частоты могут использоваться для УКВ радиовещания. Усилитель звуковой частоты можно использовать любой подходящий. В данном варианте используется усилитель на К174УН14 (TDA2003), который при питании 12 В обеспечивает выходную мощность около 2,5 Вт на нагрузке 8 Ом (4 Вт на нагрузке 4 Ом). Для стационарного варианта снабдим приёмник стабилизированным блоком питания на КР142ЕН8Б (7812). Вот что за схема в результате получилась:

Долго я с Котом спорил, стоит ли фиксированные настройки делать, и в конце концов согласились, что пусть это каждый решает для себя сам. Один из вариантов блока фиксированных настроек (БФН) приведён на рисунке:

Вся эта куча подстроечных резисторов вкупе с переменным и вдобавок с переключателем, призвана заменить переменный резистор R2 в основной схеме: НАСТРОЙКА. C количеством фиксированных настроек усердствовать не стоит - лучше остановиться на 4-6 шт. и подстроечных резисторах сопротивлением не менее 100 кОм. Переменный резистор, обозначеный Rn+1 в БФН предназначен для плавной настройки на радиостанцию (т.е. это тот самый R2 из основной схемы). Ну, если кому они не нужны - используйте в качестве R2 переменный резистор, лучше многооборотный - это обеспечит удобство настройки. Переменные резисторы, подобные СП3-36 (устанавливались в блоках КВП и СВП телевизоров), можно использовать и в качестве шкалы настройки.

Так как конденсаторы у нас будут, как правило, первые попавшиеся, надо будет смириться с тем, что приёмник будет немного "уплывать" при изменении температуры (например, после 2-3 ч работы). Для того, чтобы с этим как-то бороться, можно добавить переменный резистор точной подстройки на сигнал радиостанции, как показано на рисунке:

Микросхема КС1066ХА1 (TDA7000) имеет возможность бесшумной настройки (БШН), но её включение (на схемах в Интернете она постоянно включена - SA3 замкнут, а точнее, вместо него имеется постоянное соединение вывода 10 микросхемы КС1066ХА1 с "плюсом" питания.) уменьшает чувствительность радиоприёмника до 6 мкВ, за городом этого может оказаться недостаточно. При отключенной БШН чувствительность приёмника составляет около 1,5 мкВ. Именно поэтому, в отличие от схемы, гуляющей по просторам СНГ с 1992 г., добавим выключатель бесшумной настройки SA3. И ещё одно замечание: часто рекомендуют питание +4,5 В для КС1066ХА1 (TDA7000), но нигде не объясняют, зачем это делается. Объясняю: при данном питании микросхема с варикапной настройкой работает в оптимальном режиме, и частотный диапазон занимает практически всю шкалу настройки, что обеспечивает удобство настройки. При более низком напряжении питания, диапазон сдвигается в низкочастотную область (промежутки между р/ст "растягиваются"), при более высоком - в высокочастотную, причём р/ст получаются "налепленными" друг на друга.

Теперь немного о конструкции и налаживании:

Катушки мотаются обмоточным проводом диаметром 0,41 мм на оправке диаметром 3 мм (стержень от шариковой авторучки). Катушка диапазона УКВ-1 (64-74 МГц) содержит 8 витков, катушка диапазона УКВ-2 (100-108 МГц) содержит 4-5 витков. В качестве антенны можно использовать телескопичекий штырь длиной около 75 см или даже отрезок провода такой же длины. Переключатель SA2 включает в контур ту или иную катушку, т.е. переключает диапазон приёмника.

Цепочка R8-C8 в блоке усилителя предназначена для устранения самовозбуждения усилителя. Её можно не подключать, если усилитель ведёт себя хорошо. R7 - регулятор громкости.

Для работы нам нужен блок питания. Сам блок радиоприёмника потребляет ток около 8 мА, что само по себе не очень много. Напряжение питания блока приемника: 4,5 В, оно создаётся простеньким стабилизатором на R6 и VD3. Усилитель довольно прожорлив: и чем он мощнее, тем больше он кушать просить. В принципе необходимостью питать усилитель и задаются требования к блоку питания. На схеме приведен только один из вариантов блока питания и усилителя. Для данного варианта: динамик 3ГДШ-2-8 или 3ГДШ-2-4 (их старое обозначение - 2ГД-40), трансформатор должен обеспечивать напряжение 15-18 В, в качестве диодного моста можно использовать любые выпрямительные диоды или мосты на ток более 1 А и напряжение более 50 В. Можно обойтись и без блока питания, если использовать в качестве источника питания, например, автомобильный аккумулятор.

Налаживание лучше всего производить по блокам. Первым делом проверяем блок питания - он должен обеспечивать необходимые напряжения питания. Далее смотрим усилитель. Налаживание самого радиоприёмника сводится к установке границ диапазонов. Это делается путём сжатия-растяжения витков катушек. Лучше, конечно, при этом пользоваться измерительным ВЧ генератором, но можно сделать это и по сигналам радиостанций - благо, сейчас их в крупных городах хватает. После настройки катушек, их витки желательно чем-то зафиксировать, например, воском или компаундом.

Самая большая беда всех радиолюбителей: куда же засунуть готовое устройство? Здесь одно из наиболее подходящих решений - использовать абононентский трансляционный громкоговоритель, только вот динамик рекомендую заменить на более высококачественный. Если применить более мощный блок питания и поднять его выходное напряжение до 15-18 В (потребуется пересчитать сопротивление резистора R6), очень хороший вариант - использовать открытые акустические системы электрофона "Аккорд". Такой вариант очень хорош для дачи. Если ничего из этого под лапой нет, тогда придётся сделать подходящий ящик из фанеры или ещё что-нибудь придумать.

Да, чуть было не забыл: для микросхем стабилизатора и усилителя радиаторы весьма и весьма желательны!


Радиомикрофоны 1транзистор

Микропередатчик для плеера работает на FM диапозоне около 96мГц просто втыкается в плеер стерео или моно без разницы и вешает на растояние 10-20 метров в моно режиме. Питания 1 пальчиковая батарея 1.5 вольта ее емкости хватит на 50 часов непрырывной работы.


Радиомикрофоны 1транзистор

Микромощный радиомикрофон
Ю.А. Штань, В.Ю. Штань
Радиоаматор, 8, 2006

На рисунке показана схема простейшего радиомикрофона. При использовании микрофонов от сотовых телефонов потребляемый устройством ток составляет 100 мкА, а при установке микрофонов китайского производства + 200 мкА. Радиомикрофон сохраняет работоспособность при снижении напряжения питания с 1,5 В до 0,9 В, потребляемый ток при этом снижается до 50 мкА. Транзистор КТ368 с коэффициентом усиления свыше 150. Колебательный контур образован только коллекторной емкостью транзистора и индуктивностью катушки L1, поэтому радиомикрофон имеет высокую чувствительность по звуку, чему способствует и большой коэффициент усиления транзистора.

Длина цепи эмиттер - микрофон - "земля" должна быть минимально возможной. Антенна представляет собой кусок провода длиной не более 30 см. Радиомикрофон не будет работать в металлическом корпусе, катушку индуктивности не следует располагать слишком близко к поверхности платы. Стабильность частоты радиомикрофона вполне удовлетворительна при работе на частотах до 150 МГц. При установке радиомикрофона на третьем этаже кирпичного здания его сигналы достаточно уверенно принимались на расстоянии 40...50 м на радиоприемник TEKSUN R-303. Расстояние увеличивалось до 100 м при использовании данного приемника, оборудованного УВЧ на транзисторе КП327. Путем уменьшения индуктивности катушки гетеродина радиоприемника верхняя граница его рабочего диапазона поднималась до 147 МГц.

Если размеры радиомикрофона не имеют значения, то, используя щелочные элементы R20, можно добиться непрерывной работы устройства на протяжении многих месяцев. Кроме химических возможно использование других источников тока. Обнаружение радиомикрофона простыми поисковыми средствами затруднено ввиду его малой мощности.

Кроме традиционного использования радиомикрофон можно применять как часть охранной системы близлежащего объекта, прослушивания ситуации за дверью или на территории двора частного дома. Используя радиоприемник, снабженный наушниками, получаем так называемый стационарный слуховой аппарат, имеющий большую по сравнению с обычными слуховыми аппаратами выходную мощность.

Файл платы
Собрал эту схемку давно. Касаюсь рукой то частота уходит килогерц на 20 за сутки сначала не поверил, включил еще раз на сутки...примерно тот же результат...ток кушает 0,160ма! дальность на сканер при антенне 25 см метров 50 будет думаю, судя по индикатору, влом по улице бегать..по квартире провалов нет. Все работает..это просто чудо какое то...потребление просто супер.